Jump to content

A couple tournament bugs


Patriarch

Recommended Posts

I was playing in an expanded tournament just now, and I had two issues:

 

1) A soft freeze that happened in the middle of the game;

2) When I closed and reopened the program to reset my game, I had been booted from the tournament, and has no recorded history of me having played. I now have five less tournament tickets and nothing to show for it.

***Edit: the history just logged for me as of two minutes ago***

Link to comment
Share on other sites

Somehow this glitch has been re-duplicated yet again in the Expanded 8-man tournaments. This time I 6-0'd my opponent with my Medicham Omega Barrage deck, and right after I drew my final two prizes, it soft-froze. I am now currently stuck in the game with user Pamplemous: I have no way to know if he's left, but I'm not going to close the client this time, so I don't lose my tickets over nothing.

Link to comment
Share on other sites

Update 4:41 PST -- I reset the client, and the same thing has happened yet again. This is really obnoxious and frustrating. Until the problem is fixed, I'll probably stop playing in these entirely.

Link to comment
Share on other sites

Hello Patriarch,

 

I'm sorry to hear that! Do you remember if there were any common occurrences between the few times you experienced this? Any cards that were played shortly before this occurred? Did this occur after drawing prize cards each time?

 

Thanks for your patience while we get this worked out!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...