Jump to content
Mod_Snow

Forums Bugs - Report them here!

Recommended Posts

zeemar

Mefftu, it's been going on for about a couple weeks

Share this post


Link to post
Share on other sites
madrugga

There are several bugs in the game. One of them is when you upgrade. Well, every update comes with a headache. First, it takes a while to get into the game. Second, this is even worse, having to download both of the cards. Seriously! as this is boring, I'll explain better and give details of the problem.

For all of you just upload, the cards are not appearing, there's a small bar on them ' ' download image ' ' does not work. I don't know how long you have to wait to accomplish, before, in other versions was super fast, played a match, expected around 10 minutes and there were, all appearing. Now everything is different.

Again you must be the new game interface, I think very unnecessary, an opinion and not a criticism. I just think that developers might have a lighter interface and simple, as was the time from HGSS and BW. (I miss the Chat in the left corner below) Clearly I've been saying that not everyone has an advanced CPU and a 10 GB internet speed. The game itself is great, perfect, in fact this game is 15 years.

Well, what I really want to report is, in the next update there is, and that certainly will have to download the images, which at the beginning of the interface can download simulated. Where a question will appear if the user will be ready to do. If so, it cannot do anything until the whole image to be downloaded. A bar will appear and download the percentage and the finishing time. Or, is a species of manually as it is today.

I have this problem, today I decided to uninstall and download another installer to see if it was some kind of problem, and it wasn't.

Share this post


Link to post
Share on other sites
DeGRa1994

Conceding opponent cause the defeat. No wheel, no prize, nothing than a defeat. Annoing bug

Share this post


Link to post
Share on other sites
PokéBomBeR

Conceding opponent cause the defeat. No wheel, no prize, nothing than a defeat. Annoing bug

Share this post


Link to post
Share on other sites
Shogun_Warrior

Hey all.Games Looking great thus far. However, just wanted to let you know ive got cards that are fading **************** try to reboot but then they just go red.Just thought I would bring it up.Bye for now and see you all around the game.

Share this post


Link to post
Share on other sites
PokéBomBeR

I AM DONE...if you deserve to lose you lose, if if deserve to win people quit and you can't get nothing..perfect i can definitely delete the game cause if that bug remains is pretty useless...

Share this post


Link to post
Share on other sites
SlowBruh18

Ever since the update I have not been able to log in to my TCGO account because the sceen is completely black. I tried typing in my username and password as I normally would to log in even with the black screen and when I click enter something pops up, I can hear it but the screen is still black, any solutions??? 

Share this post


Link to post
Share on other sites
Shogun_Warrior

Hey all. Just making a back report on cards going buggy. Hopefully this problem will get resolved soon. I would like to battle pvp or even use a tourney or 2. but how can some one be on his or her best game if the cards are not working right.? This time my support cards are acting up now along with some of my pokemon. How long till we get a fix to this problem?

Share this post


Link to post
Share on other sites
NorthDan

Hi guys,

 

I noticed that with Accelgor with the attack "Afterimage strike" and equipped with Trick coin isn't allowed to flip the coin again when my opponent attacks me. With this the chace of been attacked is 1/4 instead of 1/2. It does some difference since it's principal strategy goal  

Share this post


Link to post
Share on other sites
Mefftu

 

There are several bugs in the game. One of them is when you upgrade. Well, every update comes with a headache. First, it takes a while to get into the game. Second, this is even worse, having to download both of the cards. Seriously! as this is boring, I'll explain better and give details of the problem.
For all of you just upload, the cards are not appearing, there's a small bar on them ' ' download image ' ' does not work. I don't know how long you have to wait to accomplish, before, in other versions was super fast, played a match, expected around 10 minutes and there were, all appearing. Now everything is different.
Again you must be the new game interface, I think very unnecessary, an opinion and not a criticism. I just think that developers might have a lighter interface and simple, as was the time from HGSS and BW. (I miss the Chat in the left corner below) Clearly I've been saying that not everyone has an advanced CPU and a 10 GB internet speed. The game itself is great, perfect, in fact this game is 15 years.
Well, what I really want to report is, in the next update there is, and that certainly will have to download the images, which at the beginning of the interface can download simulated. Where a question will appear if the user will be ready to do. If so, it cannot do anything until the whole image to be downloaded. A bar will appear and download the percentage and the finishing time. Or, is a species of manually as it is today.
I have this problem, today I decided to uninstall and download another installer to see if it was some kind of problem, and it wasn't.

 

 

 

Conceding opponent cause the defeat. No wheel, no prize, nothing than a defeat. Annoing bug

 

 

 

Conceding opponent cause the defeat. No wheel, no prize, nothing than a defeat. Annoing bug

 

 

 

Hey all.Games Looking great thus far. However, just wanted to let you know ive got cards that are fading **************** try to reboot but then they just go red.Just thought I would bring it up.Bye for now and see you all around the game.

 

 

I AM DONE...if you deserve to lose you lose, if if deserve to win people quit and you can't get nothing..perfect i can definitely delete the game cause if that bug remains is pretty useless...

 

 

Ever since the update I have not been able to log in to my TCGO account because the sceen is completely black. I tried typing in my username and password as I normally would to log in even with the black screen and when I click enter something pops up, I can hear it but the screen is still black, any solutions??? 

 

 

Hey all. Just making a back report on cards going buggy. Hopefully this problem will get resolved soon. I would like to battle pvp or even use a tourney or 2. but how can some one be on his or her best game if the cards are not working right.? This time my support cards are acting up now along with some of my pokemon. How long till we get a fix to this problem?

 

 

Hi guys,

 

I noticed that with Accelgor with the attack "Afterimage strike" and equipped with Trick coin isn't allowed to flip the coin again when my opponent attacks me. With this the chace of been attacked is 1/4 instead of 1/2. It does some difference since it's principal strategy goal  

No, no, no. :( at all quoted messages: all your requests won't be heard.

 

All your replies aren't related to this thread. Please do not post in this forum if you haven't got a FORUM error.

Please read the title of this thread or you are replying against a wall and this thread is going nowhere.

Share this post


Link to post
Share on other sites
zeemar

As my previous post has received no feedback I am forced to reply again. The quote button for me isn't working at all, it's been happening for about a month, is there any way to solve this problem?

Share this post


Link to post
Share on other sites
harshu

I have a question. I didn't find a correct place to put it. If there is, please tell me, I will go there :)

Well the question is -
I cannot use the private messaging facility on the forums. I posted a ticket for it. The ticket was replied stating that I am under-aged (after asking all the related questions). So may I know what is the age after which I can use this facility. Just can't wait to age up. LOL :D :P

Edited by harshu

Share this post


Link to post
Share on other sites
LaDamian21

Everyone playing today is unable to receive any packs they purchase or collect any prizes however if you buy packs, it still withdraws coins from your account. 

 

Bought a PlasmaBlast and PlasmaFreeze pack and neither were available and I won 4 tourney tickets and they didn't apply either.

 

Please fix

  • Downvote 1

Share this post


Link to post
Share on other sites
harshu

Everyone playing today is unable to receive any packs they purchase or collect any prizes however if you buy packs, it still withdraws coins from your account. 

 

Bought a PlasmaBlast and PlasmaFreeze pack and neither were available and I won 4 tourney tickets and they didn't apply either.

 

Please fix

Well as Mefftu above said, that this is a forum for Forums' Error, so posting an error for the game is really useless and at the wrong place. Please in future don't do it. It unnecessarily takes space. Not being rude, just trying to make the forums a better place and telling you that you won't get your answer here, so need to waste your precious time on waiting for a reply here, since this isn't the place meant for the errors you are facing.

 

I hope you understand :)

Share this post


Link to post
Share on other sites
mariahh

I redeem for a booster pack it get freezed, so I close the game and then try to opened the pack and again freeze..

Share this post


Link to post
Share on other sites
harshu

I redeem for a booster pack it get freezed, so I close the game and then try to opened the pack and again freeze..

This is a Forums' Error Page, and not a game error, so why are you posting an error from the game ? Please don't post Game errors here on this page, since it is for Forums.

 

I hope you understand :) (Not being rude )

Share this post


Link to post
Share on other sites
Jhyrar

When I try to visit a user profile and read his posts I see white text on white background xD.

Share this post


Link to post
Share on other sites
random11x

When I follow the reply link from an email it brings me to a page that says I don't have permission to view the page. I get the fact that I'm not signed in but it might be a good idea to make that more clear.

The real issue though is that when I click on the sign in button and sign in it doesn't take me back to the forum it takes me to my profile page. And worse yet when I reclick the link (or use my back button on the browser) to get to the page again it still acts as if Im not signed in. I have to click the sign in button again. This time it knows Im signed in and doesn't let me type in my email, it authenticates me and forwards me to the thread I am trying to get to. But this is way to erroneous, it should just forward me back to the forum right away.

Edited by random11x

Share this post


Link to post
Share on other sites
harshu

When I try to visit a user profile and read his posts I see white text on white background xD.

Yeah that happens. To see it you need to drag the mouse over the text to highlight it.

Share this post


Link to post
Share on other sites
Kyle-Palmer

There's a red circle with a line through it where my tokens should be. Can anyone tell me why?

Share this post


Link to post
Share on other sites
harshu

There's a red circle with a line through it where my tokens should be. Can anyone tell me why?

Well please Kindly read the forum heading - Forums bug report here ! so why report a Game bug here ??

Please don't do this here, since you won't get any reply and would be wasting your time. Though if you get that thing, relaunch the game after closing other wise, post a ticket.

 

I hope it helps :)

Share this post


Link to post
Share on other sites
madrugga

There seems to be a bug with the ability of the Sigilyph " Safeguard ". She is not working , both for normal and for the Card Secret Rare. Only Suicune Safeguard works. Please correct so when possible.

Share this post


Link to post
Share on other sites
harshu

There seems to be a bug with the ability of the Sigilyph " Safeguard ". She is not working , both for normal and for the Card Secret Rare. Only Suicune Safeguard works. Please correct so when possible.

This is the 4th Time, I am telling to people, that this isn't the correct place to post about game bugs. Its a thread for FORUM Bugs and I guess you know the meaning of that. So I am requesting not to post it here !

I hope you understand :)

Share this post


Link to post
Share on other sites
Sephyakurai

I'm level 5 on your new daily rewards system now and since level 4 I was told I can pick two active challenges, I'm almost certain I didn't see the words "up to" but the client did in fact tell me I can "have two active challenges". I try to pick both but it only lets me choose one so I don't know if this is human error on my part but I also feel like your explanation of how the system works is kind of vague when the concept is realised in the client itself.

 

I hope my input can be useful and I hope you can resolve the several other bugs I see that I have in common with most people in this thread.

Share this post


Link to post
Share on other sites
Sephyakurai

I'm level 5 on your new daily rewards system now and since level 4 I was told I can pick two active challenges, I'm almost certain I didn't see the words "up to" but the client did in fact tell me I can "have two active challenges". I try to pick both but it only lets me choose one so I don't know if this is human error on my part but I also feel like your explanation of how the system works is kind of vague when the concept is realised in the client itself.

 

I hope my input can be useful and I hope you can resolve the several other bugs I see that I have in common with most people in this thread.

sorry didn't realise this wasn't the board for this kind of complaint

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...