Jump to content

Request Emergency Hotfix for Pokemon Trading Card Game Online


sterlingW

Recommended Posts

Request Emergency Hotfix for Pokemon Trading Card Game Online

 

Reason :

  • Some stuff that are TRADEABLE are not showing (even tagging it)
  • Beta Sheeves may need some color correction
  • Battle Start Screen( VS Screen) need to be fixed causing performance issues (it would best if we had a option to switch back to the classic vs Screen
  • Ending Game cause UI to brighten

Link to comment
Share on other sites

Hello sterlingW,

 

Regarding reports 1, 2, and 4, we'll need more information here. I recommend submitting support tickets for these matters with more details and any screenshots you're able to take which depict the issues. Specifically for your first report, please also add the cards with which you're experiencing this issue.

 

You can create a ticket by clicking the link in my signature, signing in, and clicking "Ask a Question".

 

Regarding report 3, have you tried lowering your performance settings yet? You can do this by accessing your Options panel (the two gears symbol), clicking the Video tab, and changing your Performance settings to "Fastest".

 

Thanks for your reports, and good luck!

Link to comment
Share on other sites

Even in fastes the game has sometimes performance issues, why is there not an option to disable all the fancy effects on the menus?

Link to comment
Share on other sites

Hello sterlingW,

 

Regarding reports 1, 2, and 4, we'll need more information here. I recommend submitting support tickets for these matters with more details and any screenshots you're able to take which depict the issues. Specifically for your first report, please also add the cards with which you're experiencing this issue.

 

You can create a ticket by clicking the link in my signature, signing in, and clicking "Ask a Question".

 

Regarding report 3, have you tried lowering your performance settings yet? You can do this by accessing your Options panel (the two gears symbol), clicking the Video tab, and changing your Performance settings to "Fastest".

 

Thanks for your reports, and good luck!

 

Fast or not fast computer most people are having these issues started after the new battle start screen was changed

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...