Jump to content

Can't update, can't re-install


WhiteDragon64

Recommended Posts

The refresher presents me with the dialog "Error during update. Sorry for the issue, please re-install the game."

 

If I try to install the game using the installer, it tells me "Another version of this product is already installed. Installation of this version cannot continue. To configure or remove the existing version of this product, use Add/Remove Programs on the Control Panel."

 

When I try to uninstall the game from the control panel, I get the error "Could not access network location Property.USER_PROFILE."

 

I'm running Windows 8, and have been playing previous versions of the program for many months with no issue. I've submitted a ticket, but I was hoping that someone might be able to provide a faster response on here. Thanks :)

 

*EDIT: I'm silly, I moved the program files from where they were initially installed. Tried moving them back to where they were initially, and the updater worked absolutely fine. I'll leave this post here just in case anyone else makes the same mistake!

Link to comment
Share on other sites

Hi WhiteDragon64,

 

I'm glad to hear that this issue was resolved for you! Hopefully this can help some other players. :)

 

I'll be closing this thread now. Thanks for your patience!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...