Jump to content

Chat is gone


MomVsPokemon

Recommended Posts

Logging out and then back in usually does the trick. If that doesn't work it could be that your connection to the server is quite bad.

Link to comment
Share on other sites

Also, whenever I try to full screen the client on my Mac, the client won't load properly. Haven't had this problem before until just recently. But if I window the client, it loads correctly and everything just not when i full screen it

Link to comment
Share on other sites

Hi, I keep having a window poping up several times a day saying the chat area is down whenever I leave my connection open throughout the day.

I'm on an old PC running WinXP, but the internet connection is good.

Link to comment
Share on other sites

Hello again!

 

For trainers experiencing this issue on a Mac, please take a look at the following:

Hello everyone!

 

The development team is currently investigating permanent solutions to the chat/lobby issues on Macs. They have found that a common issue seems to stem from the Thunderbolt Ethernet Bridge feature, which can be temporarily disabled to allow regular play of the TCG Online. Here is a brief overview and the temporary workaround for this issue:

 

What is the Thunderbolt Ethernet Bridge?

It is a way to network two Macs together directly via a Thunderbolt cable.

 

Do I need this if I'm connected via Ethernet?

No. This only effects your ability to directly connect two Macs together. If you are using this functionality you will need to undo the workaround to restore this functionality by switching network locations.

 

How do I disable the Thunderbolt Ethernet Bridge?

- Open up System Preferences.

- Click on Network.

- Under location click 'Edit Locations..'

- Click the '+' symbol to create a new location.

- Give the location a name and click Done.

- Select 'Thunderbolt Network Bridge'

- Press the [-] button to remove it.

- Click the gear icon and select 'Manage Virtual Interfaces'

- Select 'Thunderbolt Bridge'

- Click the [-] button to remove it. Confirm even though it is in use.

- Click Done.

- Click Apply.

 

PLEASE NOTE: Switching to a network location that has the bridge active will cause the issue to re-occur. To switch back:

- Open up System Preferences.

- Click on Network.

- Select the bridge-less connection.

- Click the gear icon and select 'Manage Virtual Interfaces'

- Select 'Thunderbolt Bridge'

- Click the [-] button to remove it. Confirm even though it is in use.

- Click Done.

- Click Apply.

 

If this doesn't help or if you are on a Windows device, please try submitting a ticket to the support team for investigation. You can do so by clicking the link in my signature, signing in, and clicking "Ask a Question". Please include as much relevant detail as possible to your ticket.

 

Thanks for your patience, and good luck!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...