Jump to content

Input Signal Out of Range


ViaDanchops

Recommended Posts

Every time I try to start the game, I receive a black screen with a grey box displaying this message- "Input Signal Out of Range - Change Settings to 1600 X 900 - 60 HZ." This is what my current desktop resolution is already set at, so I'm guessing it is trying to tell me to change the game to that resolution. However, the only option it gives me under the Compatibility tab is 640 X 480. Please help!

 

-Via

Link to comment
Share on other sites

Hi ViaDanchops,

 

Can you access the game at all by running it in 640x480? If so, you can change your resolution in-game by accessing your Options panel (the two gears symbol) and clicking the Video tab.

 

Please let us know if this helps!

Link to comment
Share on other sites

Hello Prof.,

 

I meant to specify in my post that I already tried this compatibility to no avail. The same input message pops up when I try to start it up. However, whenever my screen returns, I am only shown my desktop with this resolution, then the input message again. My desktop resolution won't even allow me to switch the resolution to 640 X 480.

 

Thank you for your attention into this matter,

 

Via

Link to comment
Share on other sites

Hi ViaDanchops,

 

"Signal out of Range" may indicate that your video refresh rate or resolution is not compatible with your monitor.

 

Right click on your desktop to bring up the Screen Resolution option. Click on Advanced to check your refresh rate. If it's set over 60 Hertz, try switching down to 60.

 

Other than that, I see that you've tried running at 640 X 480. If you haven't already, try different resolutions to see if you can find one that works with the game. Once inside the game, select a resolution from the game settings that your monitor is compatible with. You should then be able to change your system resolution back to the default resolution for your monitor.

 

Hope this helps!

Link to comment
Share on other sites

Hello Prof.,

 

My refresh rate is already set to 60 HZ and cannot be set any lower. I have also tried to run it on every resolution my desktop is capable of.

 

Thank you,

 

Via

Link to comment
Share on other sites

Hi again!

 

Sorry to hear that it did not help. If you could send us a dxdiag file it may help us to determine the cause of the issue.

 

 

  • On your Windows task bar, click Start.
  • Select and press "Run" (if you do not see "Run", hold down the "Windows" button on your keyboard and press "R"). A "Run" window should pop up.
  • In the "Run" window, type "dxdiag" and click "OK". A "DirectX Diagnostic Tool" window should pop up.
  • In the appeared window choose "Save all information".

 

Please click on the link in my signature, use the "Ask a Question" feature to submit a ticket. Please attach the dxdiag file.

 

Thank you!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...