Jump to content

Game Crashes on Start up Mac (Broken Graphics)


Alivi

Recommended Posts

I use a macbook pro that runs Mavericks. Even before I updated to Mavericks, after a routine update I was no longer able to access the game.

 

I click on the application and it starts up but once the screen loads it is broken graphics unrelated to the game and are graphics of things I have seen before (i.e Pictures of Albums I listened to, Websites I visited) All pixellated and broken. The game then refuses to start. A Handful of times I have seen a black screen and once the screen turned white and showed the Pokemon Company Logo before freezing.

 

I have been unable to login for months.

 

I have deleted and re-installed the program multiple times, I have done the unity work-around (which was something I used to experience but after the workaround was created I no longer encountered it) It seems that this is an unrelated problem.

 

I have submitted 3 support tickets. One was closed without an answer, one was assigned to a technician months ago and I have heard nothing, I opened one yesterday but have heard no response. Has anyone else been having this issue? Is it possible that it isn't the program but my computer?

Link to comment
Share on other sites

Hello Alivi,

 

I'm sorry to hear that you've been having trouble with this issue for so long. Please make sure that you meet the system requirements below:

 

Mac OS X v10.5 (Leopard) or later

Safari 5 or higher

Adobe Flash Player Version 10.1.53.64 or higher

1024 x 768 screen resolution or higher

Intel Processor

512 MB RAM

Broadband Internet

 

If you are borderline on the requirements, you may need to try a few things to free up resources to run TCGO.

 

First, ensure that you have the newest versions of your display and audio drivers. Run a virus / malware scan. If you have a fancy background image running on your desktop, you may want to try setting it to a plain black screen temporarily. Lower your desktop resolution temporarily to see if this helps. You can also try forcing the game to run in Windowed mode (CMD + M as it is loading) to see if it will load that way.

 

Close down all unnecessary third party software. Make sure that you have the newest version of TCGO by going to your Pokemon directory and running the Refresher file.

 

Please let us know how it goes!

Link to comment
Share on other sites

I just contacted Apple, it seems everything is up to date and there isn't any viruses or Malware. I re-installed the game. According to the refresher I have the most latest version of the game.

 

I tried to link screenshots but they weren't taking. So basically I am still getting the weird blocks/graphics.

Link to comment
Share on other sites

Hi Alivi!

 

Could your graphics card be overheating? I would check around for a GPU Temperature Monitor, then run something that will utilize a lot of system resources to give it a good test.

 

If you find that you're running hot, blow out dust, make sure you have good ventilation, perhaps try an external fan to see if it helps.

 

What graphics card is in your system?

Link to comment
Share on other sites

It doesn't seem like it is overheating, but I will double check.

 

I have a Intel HD Graphics 3000 processor with 384MB of DDR3 SDRAM shared with main memory.

 

Is the game compatible with the OSX 10.9.4?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...