Jump to content

"connection to the servers has been lost"


Spartanclone001

Recommended Posts

This happens to me quite a lot when I play on my laptop: I am playing in a online game and and then I am kicked from the game saying: "connection to the servers has been lost". I am on a wireless Internet connection but my signal strength is "excellent" and I am able to browse other web pages. I am using Windows 7.

Link to comment
Share on other sites

yea happends a lot to me too, somehow the game doesn't deal very well with brief connection fluctuations

Link to comment
Share on other sites

Today, my brother and I couldn't even log onto the game. We would put our credentials in, it would show the "Loading Game Data Please Wait" screen and then give the error message "Connection to the server has been lost." Is this just my computer...or is it the game being finicky?

Link to comment
Share on other sites

I think it's the game being finicky, lately I've been unable to complete a single game at home. Heck, I'm lucky if I can even START a game! Sometimes I'll be booted off in the "Loading Game Data Please Wait" screen, or right after the main Home page appears. Sometimes it'll kick me off while it's searching for an opponent, or right after it finds one. If I'm lucky to get as far as being dealt my hand, 90% of the time most of it will appear as those generic loading screens, and even the coins will appear as generic white disks. Personally, I think it;s high time the released another update that addresses this problem, make it better able to deal with connection fluctuations, rather than immediately dropping the player because it falsely believes the "connection was lost".

Link to comment
Share on other sites

In addition, the "Loading Assets" screen seems to take forever and a day to go the final 1/8 through the progress bar.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...