Jump to content

Chat Not Working Properly (BLANK)


BirdsOfJay

Recommended Posts

My macbook pro used to run the game perfectly. I upgraded my operating system and now my chat is just blank. I open the tab on the right and the friends list, chat, and notifications are all there, but are just blanked out. I can't type at all, not even in versus games.

 

 

IMPORTANT:

 

I have seen the list of "KNOWN BUGS" by Prof_Mathis. He does talk about one specific issue:

 

Chat

- Mac users may have difficulties using the Social menu due to a conflict between the game client and the Thunderbolt Ethernet Bridge in the Mac operating system.

 

If anyone knows a fix to this it would be greatly appreciated.

Link to comment
Share on other sites

Hi BirdsOfJay,

 

This is a known issue which the Dev team is investigating. For now, please try this temporary workaround and let us know if it helps:

 

The development team is currently investigating permanent solutions to the chat/lobby issues on Macs. They have found that a common issue seems to stem from the Thunderbolt Ethernet Bridge feature, which can be temporarily disabled to allow regular play of the TCG Online. Here is a brief overview and the temporary workaround for this issue:

 

What is the Thunderbolt Ethernet Bridge?

It is a way to network two Macs together directly via a Thunderbolt cable.

 

 

Do I need this if I'm connected via Ethernet?

No. This only effects your ability to directly connect two Macs together. If you are using this functionality you will need to undo the workaround to restore this functionality by switching network locations.

 

 

How do I disable the Thunderbolt Ethernet Bridge?

- Open up System Preferences.

- Click on Network.

- Under location click 'Edit Locations..'

- Click the '+' symbol to create a new location.

- Give the location a name and click Done.

- Select 'Thunderbolt Network Bridge'

- Press the [-] button to remove it.

- Click the gear icon and select 'Manage Virtual Interfaces'

- Select 'Thunderbolt Bridge'

- Click the [-] button to remove it. Confirm even though it is in use.

- Click Done.

- Click Apply.

 

 

PLEASE NOTE: Switching to a network location that has the bridge active will cause the issue to re-occur. To switch back:

- Open up System Preferences.

- Click on Network.

- Select the bridge-less connection.

- Click the gear icon and select 'Manage Virtual Interfaces'

- Select 'Thunderbolt Bridge'

- Click the [-] button to remove it. Confirm even though it is in use.

- Click Done.

- Click Apply.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...