Jump to content

Can't use private trades and other social features


ecamargo

Recommended Posts

Hi! It's been a while but I'm back to PTCGO! Everything looks much better, however I noticed I'm having some issues with social features in the game: I can't see people on lobbies, or my friends list and I can't make a private trade either, since no one ever shows up for me to choose, also, no Tournaments show up for me (but I'm not sure if this is a bug or not). Other than that, I'm able to play games normally and do public trading.

 

Maybe this is account-related? My username is "ecamargo", and not sure if this ends up being relevant or not, but I'm a Brazilian player, running the game on a Mac!

 

Thanks :)

 

Edit: I did check my account status and it's set to "Open", so I should be able to see other people, check their binders, etc

Link to comment
Share on other sites

Hi ecamargo!

 

This may be a Mac specific issue, for which we posted an announcement a while ago:

 

The development team is currently investigating permanent solutions to the chat/lobby issues on Macs. They have found that a common issue seems to stem from the Thunderbolt Ethernet Bridge feature, which can be temporarily disabled to allow regular play of the TCG Online. Here is a brief overview and the temporary workaround for this issue:

 

What is the Thunderbolt Ethernet Bridge?

It is a way to network two Macs together directly via a Thunderbolt cable.

 

Do I need this if I'm connected via Ethernet?

No. This only effects your ability to directly connect two Macs together. If you are using this functionality you will need to undo the workaround to restore this functionality by switching network locations.

 

How do I disable the Thunderbolt Ethernet Bridge?

- Open up System Preferences.

- Click on Network.

- Under location click 'Edit Locations..'

- Click the '+' symbol to create a new location.

- Give the location a name and click Done.

- Select 'Thunderbolt Network Bridge'

- Press the [-] button to remove it.

- Click the gear icon and select 'Manage Virtual Interfaces'

- Select 'Thunderbolt Bridge'

- Click the [-] button to remove it. Confirm even though it is in use.

- Click Done.

- Click Apply.

 

PLEASE NOTE: Switching to a network location that has the bridge active will cause the issue to re-occur. To switch back:

- Open up System Preferences.

- Click on Network.

- Select the bridge-less connection.

- Click the gear icon and select 'Manage Virtual Interfaces'

- Select 'Thunderbolt Bridge'

- Click the [-] button to remove it. Confirm even though it is in use.

- Click Done.

- Click Apply.

 

Please let us know if this helps, and thanks for your patience!

Link to comment
Share on other sites

Thank you for the response!! Worked like a charm. Being able to interact with other players makes it so much better to get the cards I need!

Link to comment
Share on other sites

Hi again!

 

I'm glad to hear that it worked. :) As this issue has been resolved, I'll be closing your thread. Please feel free to create another or submit a ticket via the link in my signature if you need help with anything else.

 

Thanks for playing!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...