Jump to content

Client not starting


Akainoo

Recommended Posts

Hey guys!

I just downloaded and installed the tdc client on the latest osx (10.9.3).

 

The application seems to start up, nothing crashes though. However I don't get a proper UI. I attached a screenshot.

Can anyone help me out?

 

It is NOT this 'reopen issue' as the app doesn't crash. It just won't really start either :/

I ran the Refresher.app but there's nothing to update.

 

I'd appreciate any help!

 

EDIT:

Ok sort of fixed it. It seems to be a resizing issue. Running in 'full screen' (cmd+F) (which is nearly double my screen size...) seems to work. Resizing to my screen resolution (cmd+F again) has a very strange behaviour.

Anyways, in this way now, it's almost unplayable for me as I have to move the window to see all of it's content.

Link to comment
Share on other sites

Seeing that you have already run the refresher program and you think that it is not the 'Mac Reopen Issue', I suggest that you send a ticket into the support team so they can investigate this matter further. To submit a ticket, simply click the link in my signature, sign in, and click "Ask a Question".

 

 

Thanks for your patience, and good luck!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...