Jump to content

Attempting to add friend but absolutely nothing is happening.


JJHarman

Recommended Posts

Hi all - problem is pretty much all it says in the title. Myself and a friend have recently started playing the game, however when we try to add each other if either of us enter each other's Username into the add friend box it allows you to click OK but nothing happens. Are we doing something wrong? His user has _'s in it but no spaces as I have read that this can create issues.

Link to comment
Share on other sites

Interesting, I'm having the exact same issue. Though, my friend can add me, I don't see a request or anything around. =\ Really weird, and frustrating.

Link to comment
Share on other sites

This completely solved it for me. :)

 

[h=2]Unable to Chat/View Lobbies on Mac [TEMP WORKAROUND][/h]

Hello everyone!

 

The development team is currently investigating permanent solutions to the chat/lobby issues on Macs. They have found that a common issue seems to stem from the Thunderbolt Ethernet Bridge feature, which can be temporarily disabled to allow regular play of the TCG Online. Here is a brief overview and the temporary workaround for this issue:

 

What is the Thunderbolt Ethernet Bridge?

It is a way to network two Macs together directly via a Thunderbolt cable.

 

Do I need this if I'm connected via Ethernet?

No. This only effects your ability to directly connect two Macs together. If you are using this functionality you will need to undo the workaround to restore this functionality by switching network locations.

 

How do I disable the Thunderbolt Ethernet Bridge?

- Open up System Preferences.

- Click on Network.

- Under location click 'Edit Locations..'

- Click the '+' symbol to create a new location.

- Give the location a name and click Done.

- Select 'Thunderbolt Network Bridge'

- Press the [-] button to remove it.

- Click the gear icon and select 'Manage Virtual Interfaces'

- Select 'Thunderbolt Bridge'

- Click the [-] button to remove it. Confirm even though it is in use.

- Click Done.

- Click Apply.

 

PLEASE NOTE: Switching to a network location that has the bridge active will cause the issue to re-occur. To switch back:

- Open up System Preferences.

- Click on Network.

- Select the bridge-less connection.

- Click the gear icon and select 'Manage Virtual Interfaces'

- Select 'Thunderbolt Bridge'

- Click the [-] button to remove it. Confirm even though it is in use.

- Click Done.

- Click Apply.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...