Jump to content

TCG Friends/chat


EeveeWarrior

Recommended Posts

I have gone into my setting multiple times. It is set to completely open. I am over 18. I appear as offline when my friends try to add me but I cannot add anyone or see/post in chats. It is driving me insane and I cannot seem to find any way to fix it. Please help!!! T_T

Link to comment
Share on other sites

Would you happen to be playing from a Mac? If so, the patch notes have temporary work around that can help get you chatting again (that thread is in the patch section with the title "2.20.1.531 PATCH NOTES | MAY 22, 2014").

 

If not, I suggest that you send a ticket into the support team so they can investigate this matter further. To submit a ticket, simply click the link in my signature, sign in, and click "Ask a Question".

 

Thanks for your patience, and good luck!

Link to comment
Share on other sites

I am having the same issue. Yes, I am on a Mac, but I am not running Thunderbolt ethernet bridge, as per the workaround. I am sitting right next to a friend, also on a Mac, and his friends list, lobby, and chat are all working fine. In fact, he can see me in his friends list, although it never shows me as "online" even when I am. Obviously there is some other problem not mentioned in the workaround?

Link to comment
Share on other sites

I am also having this same exact problem. I am on a mac and can see my friend as ONLINE, but his shows me as offline in his friends list and we cant versus. but we can see each other in the "lobby". i am also not using Thunderbolt Ethernet bridge so ummm...what the heck.

Link to comment
Share on other sites

This is the Mac temporary workaround for chat:

 

- Open up System Preferences.

- Click on Network.

- Under location click 'Edit Locations..'

- Click the '+' symbol to create a new location.

- Give the location a name and click Done.

- Select 'Thunderbolt Network Bridge'

- Press the [-] button to remove it.

- Click the gear icon and select 'Manage Virtual Interfaces'

- Select 'Thunderbolt Bridge'

- Click the [-] button to remove it. Confirm even though it is in use.

- Click Done.

- Click Apply.

 

PLEASE NOTE: Switching to a network location that has the bridge active will cause the issue to re-occur. To switch back:

- Open up System Preferences.

- Click on Network.

- Select the bridge-less connection.

- Click the gear icon and select 'Manage Virtual Interfaces'

- Select 'Thunderbolt Bridge'

- Click the [-] button to remove it. Confirm even though it is in use.

- Click Done.

- Click Apply.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...