Jump to content

Stuck at Loading Game Data/Network connection lost


TheCastellan151

Recommended Posts

Hi,

 

So my computer just installed the Flash Fire patch about 30mins ago. Myself and a friend installed at the same time; we live about 20mins apart only and use the same internet provider. However while she is in the game enjoying the new content, I'm constantly getting a message the minute I try to turn on the game saying 'Cannot connect to server'.

 

This is all it says and the only option to click ok to exit the game. What is going on? It seems strange to me that my friend who lives nearby and is on the same internet can connect right after the patch but I can't. According to the Pokemon site, the servers are up, so why can I not connect?

 

Cheers,

CC.

Link to comment
Share on other sites

  • Replies 76
  • Created
  • Last Reply

Hi TheCastellan151,

 

There are three ports that must be opened for the game to work: 8181, 5222 and 39389. 39389 is the "gateway" port that the client connects to momentarily to get information on which connection servers are available and their IP addresses. 8181 is the port that the client makes a dedicated connection to in order to play the game. 5222 is the port that connects to the chat server. Please make sure these ports are open. You can figure out how to do so by checking your router/modem software's documentation.

 

Thanks for your patience, and let us know if this helps! :)

Link to comment
Share on other sites

Well the game worked fine until the patch installed; could yer patch really close those ports?

Link to comment
Share on other sites

Hi again!

 

Port 39389 is a new addition, as of today, so it's possible that this port was never open for you. The old "gateway" port was port 6967 and has been replaced by 39389.

 

I hope this is helpful! :)

Link to comment
Share on other sites

Hi ive try re-install 4 times nothing help at all.

Am I the only one having this problem?

Im speechless once again

Link to comment
Share on other sites

Hi LouisValentine,

 

In order to assist you, we'll need a more detailed report of your issue. Any more information you could provide would help greatly. :)

Link to comment
Share on other sites

All of those ports are forwarding now and still the same issue. This is really annoying.

Link to comment
Share on other sites

Hi TheCastellan151,

 

I'm sorry to hear that! If you haven't yet, I can recommend adding the game to your software's "safe programs" list and contacting the support team for a more in-depth investigation if that doesn't solve the issue. You can submit a support ticket by clicking the link in my signature, signing in, and clicking "Ask a Question". Please add as much detail as possible to your report, including which fixes you've tried here and on your own.

 

Thanks again for your patience!

Link to comment
Share on other sites

Thing is there's no detail to provide in a ticket beyond what I have posted here. I turn on the game, it tells me it cannot connect to the server, the end. All firewalls are on low and allow PTCGO through. All ports are forwarded. And like I said, it worked fine before the update.

Link to comment
Share on other sites

I'm stuck on the loading data screen, I have restarted the computer, but I have sat here after that and its still says its loading.

Link to comment
Share on other sites

Further support for this issue may require you to share information about your computer hardware and/or software, which is why we ask that you submit a ticket.

 

What is happening with the support portal? As a general suggestion, it may help to clear your browser cache or try a different browser if it is not working on your current browser. Also, if you're experiencing an error with logging in to the support portal, please make sure that your pokemon.com information contains a first and last name and let us know if you're still unable to log in.

Link to comment
Share on other sites

after authenticating , it got stuck at (loading data from server. please wait) normally i wait for few min in order to login.

but after update it stuck there like more then 15mins?

Link to comment
Share on other sites

Hi PoisonRoses,

 

I first recommend giving the game some more time to load the game data. There was an update today, so this step could take a little longer than usual.

 

This could possibly be a port forwarding issue, in which case I'll quote another post I recently made:

There are three ports that must be opened for the game to work: 8181, 5222 and 39389. 39389 is the "gateway" port that the client connects to momentarily to get information on which connection servers are available and their IP addresses. 8181 is the port that the client makes a dedicated connection to in order to play the game. 5222 is the port that connects to the chat server. Please make sure these ports are open. You can figure out how to do so by checking your router/modem software's documentation.

 

If this doesn't help, I recommend fully re-installing the game. You can do so by uninstalling the game, taking care to remove all related files and folders from your computer, and downloading the latest version of the installer from the Pokémon TCG Online front page.

 

If you still experience this issue after trying these fixes, please submit a ticket to the support team via the link in my signature. Simply sign in and click "Ask a Question" to create a ticket. Please add as much detail as possible, including the fixes you've tried here.

 

Thanks for your patience, and good luck!

Link to comment
Share on other sites

Solved that and report submitted. My hardware and software have not changed, and are identical to those of the friend I mentioned earlier who is not having these problems, so I can't see how they could have anything to do with it.

 

Tried a fresh install as well and it's the same thing.

Link to comment
Share on other sites

Hi again LouisValentine,

 

This may be due to a change in the game's "gateway" port. I'll quote another post I made on the issue:

There are three ports that must be opened for the game to work: 8181, 5222 and 39389. 39389 is the "gateway" port that the client connects to momentarily to get information on which connection servers are available and their IP addresses. 8181 is the port that the client makes a dedicated connection to in order to play the game. 5222 is the port that connects to the chat server. Please make sure these ports are open. You can figure out how to do so by checking your router/modem software's documentation.

 

If this doesn't help, please submit a ticket to the support team by clicking the link in my signature, signing in, and clicking "Ask a Question". Please include the fix I've had you try and any other relevant details you can think of.

 

Thanks for your patience, and good luck!

Link to comment
Share on other sites

I'm having the same problem, but I'm in the process of redownloading the game and seeing if it'll work for me.

Link to comment
Share on other sites

When I submitted the ticket also it said that I would get an email with details of how to track its progress, but haven't gotten that either. Needless to say I'm not impressed with this. What use is submitting a ticket that I can't track the resolution of?

Link to comment
Share on other sites

Hi TheCastellan151,

 

Please log into pokemon.com and make sure your email address is listed accurately, and also check your spam/junk folders for any email updates.

 

If you would like to give any feedback or suggestions for this system, we welcome all input in the Feedback & Suggestions subforum.

 

Thanks again! :)

Link to comment
Share on other sites

Okay I have fully re-installed the game with the info above, but I still suck on the loading data screen, how do I open the ports so I can see if everything is right on there?

Link to comment
Share on other sites

Hi again PoisonRoses,

 

As this process varies from software to software, you'll have to check the documentation that came with your modem/router. I recommend reaching out the the product's support if you cannot find the answer.

Link to comment
Share on other sites

It looks like you've tried the recommendations we can make here apart from port forwarding. You can always submit a ticket to the support team for further help. They may be able to solve the issue if it is not related to ports. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...