Jump to content

Trade Bug


drgnak

Recommended Posts

I left a public trade overnight for my M-Venusaur EX in exchange for 4 XY packs. When I checked the next day, someone had traded for it, but 3 of the 4 packs were locked. When I tried to open one of the locked packs, it gave me a message along the lines of the pack being marked for trade, even though I didn't have have any trade offers set up.

Link to comment
Share on other sites

Hello DRGNAK,

 

Sorry to hear about this! This sounds like an issue that will require a ticket to our support team. You can submit a ticket by simply clicking the link in my signature, signing in, and clicking "Ask a Question".

 

Thank you for your patience!

Link to comment
Share on other sites

Hi,

 

I tried to login to the support site, but after logging in at support.pokemon, it tries to redirect me to the support portal at and I get the following error:

 

Insufficient Account Information

[TABLE=class: contentBody, width: 360]

[TD=class: folderSelected, bgcolor: #EEEEEE, align: left]Invalid Querystring![/TD]

[/TABLE]

Link to comment
Share on other sites

Hi drgnak,

 

The issue you're experiencing with the support portal can usually be solved by clearing your cache and trying again. If this doesn't help, you may also want to try logging in to the support portal using a different web browser.

 

Thanks again for your patience! :)

Link to comment
Share on other sites

i dont wanna open a new threat, because its also a trade bug.

 

sometimes i get a private trade offer and i have all the cards needed to complete the trade but i cant accept it. and its not the bug with 10 different cards because i got offers with only 3 or 4 different cards. then i have to counter the offer and send the same offer to my trade partner and then he can accept the trade. that happend 2 or 3 times this week.

Link to comment
Share on other sites

Hi BBZMarkus,

 

While these are both trading bugs, it helps us greatly when all individual bugs have their own thread with a clear, concise title explaining that bug. This helps us to keep all reports organized.

 

Hi again drgnak,

 

Just to clarify, have you attempted to clear your browser caches as well?

Link to comment
Share on other sites

I have also encountered this issue and have now entered a Support Ticket. Keep trying, it does seem to be possible!

 

Edit: My packs unlocked themselves again! Has this happened to anyone else with the same issue? There's no way the Support Team could have fixed it on a Sunday... is there? :)

Link to comment
Share on other sites

Hey again trainers!

 

If you're still unable to log in to the support portal, it may be due to an issue with insufficient name information on your account. Our team is currently working to address this issue, but if you would like to submit a ticket before then, please try updating your pokemon.com social settings with both a first and last name.

 

Thanks again for your patience while we work on a fix!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...