Jump to content

Public Binders NO LONGER VIEWABLE


Brandabear600

Recommended Posts

you can no longer view any cards from public trade binders.

there is no point in even having a public trade list if this is on purpose

 

currently only if someone is on your friend list is there binder viewable from the trade binder

 

i verified this with a friend after trying many other strangers and wondering why no one had anything tagged

i requested they mark a specific card and removed them from friend list. selecting them from public side made their entire trade binder non viewable

 

edit* this has had the lovely side effect of making EVERY LOBBY a giant SPAM FEST now that trading can't be done like a civilized person scrolling through whatever cards people have up willing to trade

Link to comment
Share on other sites

Patience. You cannot expect them to reply within 3 hours. Wait at least a day. There are time zones and people have lives outside of Pokemon.

Link to comment
Share on other sites

Patience. You cannot expect them to reply within 3 hours. Wait at least a day. There are time zones and people have lives outside of Pokemon.

 

i have other posts i made AFTER this that have responses from admins. This was specifically chosen to be ignored, patience will not help people turning blind eyes to problems. Many many people in the in game chat are reporting this same problem while many others are reporting no problems trading at all

 

this only seeks to further compound the problems as there is not even a fair breaking to the client

Link to comment
Share on other sites

Just because you haven't seen a response yet doesn't mean we haven't seen the issue. It's not uncommon for us to do a bunch of legwork to validate the issue before posting a response. This includes trying to reproduce the issue ourselves, contacting the engineers to determine if the change was intentional or not, etc. There's always a ton of this sort of work to be done the day after a release, so please have a little patience with us.

 

EDIT: I've verified that this issue is occurring and entered a report in our bug system. I've requested that the fix for this issue be included in the next hotfix.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...