Jump to content

New patch doesn't work properly


Alberaix

Recommended Posts

After the last patch (2.17.239 | February 5, 2014), my on line TCG never worked properly. Firstly,, when I did my patch download, I could enter in the program, but, at the moment I tried to start a PvP game or other part of the menu, it stopped and I could not click in any other button.

I had to uninstall the program and re-install again. That way, I can enter in PvP game and start to play, but in almost every game, it stops, normally afer the tiny animation representing an attack of a Pokemon, and I have to exit the actual game and back to menu, which it works perfectly again.

I wonder if it's my conection or it's the installation, or what. I'm going to re-install it again. I hope I had better luck, but if anybody knows anything about this,I'll appreciate that.

Thanks.

Link to comment
Share on other sites

Hello Alberaix,

 

This is a known issue, for which we appreciate your patience. For now, players have reported that removing all card animations and effects has solved the problem. You can do so via the Options panel (represented by two gears symbol).

 

Thanks for your report!

Link to comment
Share on other sites

Thank you for your answer. I was to try your advice when I found another Hotfix, and it looks like the bug has desappeared. I'll be alert about that, anyway. Thank you again.

Link to comment
Share on other sites

Hi Alberaix,

 

I'm glad to hear your issue has been resolved! As such, I'll be closing this thread. If you come across any more bugs, please feel free to create a new thread or contact support via the link in my signature.

 

Thanks for your patience!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...