Jump to content

Mouse Pointer Issue


Lledner

Recommended Posts

After updating to Version 1.15.14:58, the mouse pointer seems to be a few centimeters off.

What I mean is that if I wanted to click a button, I need to point the arrow a little outside the bottom edge before the game would recognize that I'm hovering over it (the button lights up). I thought I could get used to it but now it's become very annoying. If the game wasn't such a resource hog or it didn't lag so much, then I guess I could let the issue pass. It happens on all the buttons and text boxes in the game.

I know it isn't my mouse or the computer itself as it works perfectly normal outside the game.

Link to comment
Share on other sites

Hi Lledner,

 

This sounds like it may be a resolution problem. Have you tried logging into the game and pressing the options button (the two gears icon) and changing around the resolution option? Alternatively, you can right-click the Pokémon TCG Online icon on your desktop, click "Properties", click the Compatibility tab, and click "Run in 640 x 480 screen resolution".

 

If this doesn't fix the problem, it may help to fully uninstall the game, taking care to remove all related files and folders from your computer, and download the latest version of the installer from http://www.pokemontcg.com/download.

 

If all else fails, a ticket to the support team may do some good. You can contact them via ticket by clicking the link in my signature, signing in, and clicking "Ask a Question".

 

Good luck, and thanks for your patience!

Link to comment
Share on other sites

Hi,

 

Thanks for looking into it. This issue has been ongoing probably since a month ago after I updated. I already tried tweaking the resolution within the game itself and tried each available option right after the update finished installing but to no avail so I tried the clean uninstall/re-install trick but didn't work either.

 

Just now, I tried changing it through the Properties route as per your instruction but I didn't like it that much so I unchecked the said option and played the game as usual. Oddly enough, that seemed to do the trick. I can now point and click on buttons properly after several days guessing where to move the mouse!

Link to comment
Share on other sites

Hi again Lledner,

 

I'm very glad to hear that things are back to normal! :)

 

As this issue has been resolved, I'll be closing this thread. If you come across any other problems, please feel free to make a new thread or contact support.

 

Thanks for playing!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...