Jump to content

Friends and chat not working on my account!


tburn661415303320

Recommended Posts

Hey,

 

The friends and chat lobby are both not working on my account! however when my housemate logs in his chat lobby is active!

 

Please Help!!!!!!

Link to comment
Share on other sites

Hello trainer,

 

I'll quote Prof. Mathis on a similar thread:

Pokemon.com bounces all screen names off of our chat filtering software. If there's a match to an entry on the blacklist, it deletes the screen name from the account, blocks you from in-game chat and gives you a "Guest" name on the forums.

 

Log into pokemon.com with your account and go to the Edit Profile page. Enter a new screen name and click the save button. Once you've entered a screen name that passes the blacklist check, your issues should clear up.

 

If you're still unable to chat after following the directions listed above, I recommend sending a ticket in to the support team for further investigation. You may do so by clicking the link in my signature, signing in, and clicking "Ask a Question". Please include as much detail as possible, including a summary of your system specs (obtainable via DxDiag for Windows or System Profiler for Mac).

 

Good luck, and thanks for your patience!

Link to comment
Share on other sites

Hi tburn66,

 

I made some minor adjustments to your account, please let us know if you are still experiencing this issue.

 

Thanks!

Link to comment
Share on other sites

  • 2 weeks later...

Me and some of my friends (all on the Mac version of TCGO) experienced that issue too. I made a clear reinstall but that doesn't solve the problem. Is there a workflow to solve this weird behavior ?

Link to comment
Share on other sites

I have this same problem. I'm running on multiple computers. On my Mac, OS 10.9, chat/friends doesn't work. On a different Mac, still on 10.8, chat/friends works. It's the same account name, same login. The major difference is the operating system. When my 10.9 computer was still on 10.8, the chat/friends worked as expected. It was only when I upgraded to 10.9 that chat/friends stopped working.And, yes, I've uninstalled & reinstalled multiple times. I've also submitted a ticket through the support portal, gathered the system diagnostics , and have not gotten so much as a reply. Just wanted to make sure I was on record.Thanks.

Link to comment
Share on other sites

Hello trainers! Please check your router and open port 5222 if it is not currently open. This port must be open in order to use chat. Good luck, and let us know how it goes! :)

Link to comment
Share on other sites

Hello ! Thanks for your answer, i check on my mac and my router. The port is open. And when i check TCGO in another WiFi i got the same problem. I can't use Versus mode either

Link to comment
Share on other sites

Hi Nomakirom. In that case, if the port is open and you're still unable to use these features, I recommend sending a ticket to the support team for further investigation. To do so, simply click the link in my signature, sign in, and click "Ask a Question". Please add as much detail as possible, including the fixes you've tried. Thanks for your patience, and good luck!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...