Jump to content

Crash fix for Intel HD card users?


TheHos

Recommended Posts

So I am wondering if anyone running 8.1 and the integrated Intel HD Video Card (im running the 4400) has figured out how to solve their crash issues (either by solving it themselves, or having Intel figure it out and walk them through it).

 

Now that I bought myself a new 2-in-1, Id love to start playing the PTCGO again, but If my client is crashing every 3 minutes, then it just isn't going to happen.

Link to comment
Share on other sites

Hi TheHos,

 

Have you tried the nVIDIA / AMD fix for Windows 8.1, with an Intel twist?

 

http://www.pokemontcg.com/forums/showthread.php?38872-A-note-from-the-Dev-team-regarding-Windows-8-1-issues

 

Perhaps if you fiddle with your 3D settings a bit?

 

- Open the Control Panel.

- Look for your GC control panel (Nvidia/AMD)

- Open the section to "manage 3D settings"

- At "Select a program to customize" click on the "Add" button and look for the PTCGO launcher.

- At "Select the preferred graphics processor for this program" chose the "High-performance NVIDIA processor"

- "Apply" at the right bottom

 

For Intel...

 

 

  1. Press Ctrl+Alt+F12.
  2. Click 3D or 3D Settings (depending on your driver version). The control panel dialog box displays.

 

The 3D settings dialog box that displays on your computer is dependent on the graphic driver version you have installed.

 

You could try changing the Performance settings to see if that helps. Quality vs. Performance. If you decide to give it a go please let us know if it helps, so that we in turn can help others. :)

 

Thanks!

Link to comment
Share on other sites

Hi TheHos,

 

Have you tried the nVIDIA / AMD fix for Windows 8.1, with an Intel twist?

 

http://www.pokemontcg.com/forums/showthread.php?38872-A-note-from-the-Dev-team-regarding-Windows-8-1-issues

 

Perhaps if you fiddle with your 3D settings a bit?

 

- Open the Control Panel.

- Look for your GC control panel (Nvidia/AMD)

- Open the section to "manage 3D settings"

- At "Select a program to customize" click on the "Add" button and look for the PTCGO launcher.

- At "Select the preferred graphics processor for this program" chose the "High-performance NVIDIA processor"

- "Apply" at the right bottom

 

For Intel...

 

 

  1. Press Ctrl+Alt+F12.
  2. Click 3D or 3D Settings (depending on your driver version). The control panel dialog box displays.

 

The 3D settings dialog box that displays on your computer is dependent on the graphic driver version you have installed.

 

You could try changing the Performance settings to see if that helps. Quality vs. Performance. If you decide to give it a go please let us know if it helps, so that we in turn can help others. :)

 

Thanks!

 

I have a surface pro2 which uses the intel 4400 video card. The default installation does not include the intel graphics program, but I have tried installing the latest driver from intel tweaking each setting and retrying the game. I have not found a combination that works.

 

I am open to trying anything suggested. I just want to play :)

 

-Steve

Link to comment
Share on other sites

Hi Steve,

 

A few things...

 

-Make sure that your Firewall, router or anti-virus software is not blocking TCGO.

 

-If you can get in the game, go to Settings and switch performance to "Fastest".

 

-Trying running TCGO in Windowed Mode.

 

I know this is kind of weak sauce, but I've been reading up on the Surface Pro 2 and I've seen some similar issues in other games and apps; but with no solution that I can see. I hope the tips above will help. Please feel free to contact our Support Team. Just log in to your Trainer account and click on the link in my signature. :)

Link to comment
Share on other sites

Thanks for the reply. I have gone through those steps and was unable to get past my crash. I did open a support ticket some time back. I just have not heard back yet. I'll keep being patient and hope Intel finds a fix.

Link to comment
Share on other sites

There is no fix. I am an Intel employee, and I own an Acer ultrabook with an i3, Asus T100 transformer with an Atom-z3740, Surface Pro with an i5, and a desktop with an i7. All of them with the exception of the Surface Pro have the Windows 8.1 update; and the game, coincidentally, crashes in a consistent pattern on these 8.1 devices.

 

It seems to have everything to do with Windows 8.1's HD graphics driver. Now, all of the devices I own are running on the Ivybridge architecture, including the Atom based tablet, so I wouldn't be able to comment on the latest HD4400 or 4600. The desktop runs fine with my GTX760, but when it runs on Intel HD, the same crashes occur. And given that you're here, driver incompatibility seems to be a plausible conclusion, at least with Windows 8.1 running on third or fourth gen Intel HD graphics. What truly baffles me is how the game devs cannot come up with a quick patch to wrap this issue up. It's probably just a quick memory access issue. The game runs fine without the drivers, just extremely slowly! Hundreds of us are reporting the same issue, and their only solution so far is to "switch to nVidia Optimus driver". But that doesn't fix anything... That's just saying, this bridge is broken, take the other bridge. But not everyone has another bridge! (dedicated GPU)

 

I read a long reply on another post regarding this issue, and the gm basically wrote an essay blaming the users, Intel, Microsoft, and everyone else for this problem. They refuse to accept this as a serious matter, and are just laying blame elsewhere. In conclusion, just wait patiently and wait for the next patch. perhaps the devs will accidentally patch up this poorly programmed game.

Link to comment
Share on other sites

I use the Intel HD 4000 card and the PTCGO now works for me, I've changed my settings to:

 

Performance - Fastest

 

Playing in Windowed Version

 

And ticked the User Experience bit

 

 

Hopefully this helps in some way :)

Link to comment
Share on other sites

  • 2 weeks later...

Yea I'm having the same problem.

 

So far I have tried:

 

-Updating Video Card Driver

-Tweaking Game Settings

-Tweaking Driver Settings

-Reinstall and install

 

And the game still crashes.

 

[Content removed - posting profanity is not permitted. -Prof. Poplar]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...