Jump to content

vcdiff.exe Has stopped working


Balrogknight

Recommended Posts

Today I started to install the Nov. 8th patch for the game. After the refresher ran through for the first time, it came up a second time (as was expected since it said it would in the notes). However after getting 50% through the second time an error came up saying "vcdiff.exe has stopped working" and then the refresher never completes.

 

I tried a second time with the same result, I'm just wondering what might be causing this to happen.

In the mean time I'm going to try a few other things.

 

EDIT:

 

I just tried launching the refresher from the file direct and it displayed the following message:

"Error during update, sorry for the issue please re-install the game". Underneath that there are two buttons one that says close and one that says repair. Repair does nothing but the close button works.

Link to comment
Share on other sites

I strongly recommend uninstalling the game via the Windows Control Panel, and then checking the AppData folder to ensure that there are no Pokemon TCG Online folders remaining on your system. Once you've done that, grab the latest installer from http://www.pokemontcg.com/download and use that file to install the game.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...