Jump to content

Pok?on Error


BLaCKnBLu3B3RRY

Recommended Posts

http://s23.postimg.org/x9jmg7ctn/untitled.png

 

first i have already put a request in through the support desk. though it was the weekend. and not sure what it is there. but it's early morning here. so i thought maybe turn to the community. maybe someone knows.

 

 

i was able to get one response for business hours ended though.

 

Thank you for contacting Pokemon Support. We recommend that you delete your installation folder, empty your trash bin and then try downloading it again. This time, please try using a different web browser, in particular, Firefox or Google Chrome. The install file should be creating a folder called "Pokemon Trading Card Game Online".

 

If this does not help, please let us know!

Thank you,

Pokemon Support Team

 

it did not resolve the error.

 

 

does anyone know how to resolve this?

 

 

 

 

 

additional info

 

 

 

Error 1324. The folder path 'Pok?on Trading Card Game Online' contains an invalid character.

=== Logging stopped: 11/11/2013 8:00:04 ===

 

 

 

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_qfe.130503-0418)

Processor: AMD Athlon II X2 255 Processor, MMX, 3DNow (2 CPUs), ~3.1GHz

Memory: 3328MB RAM

GPU Card name: ASUS EAH5450 Series

Audio: Realtek HD Audio output (onboard)

Link to comment
Share on other sites

My best guess is that there's a problem with your computer. It doesn't appear to be processing Unicode characters properly, as exhibited by "Pok?on", rather than "Pokémon", in the installer window. If it's replacing the Unicode in the folder/file names with an invalid character, Windows will throw an error. This includes the following characters:

 

\

/

:

*

?

"

>

|

 

As this is an issue with your system, rather than the installer, its not something that we can provide tech support for directly. I'd recommend contacting Microsoft's customer service team, or doing some research on their tech support page.

Link to comment
Share on other sites

it's not an issue with my system. the thing handles unicode just fine. i have used plenty of installers with unicode characters.

 

i have all fonts and additional language support installed.

 

i can make a new folder and label it "Pokémon" just fine.

 

how come this in the only installer i have had this error with in the like the 13 years i have owned a PC? again i have installed many programs from an MSI package that contained unicode characters in the past. what makes this one so different?

 

 

please there must be something you can do. and if it is something to do with the unicode characters. i know someone there can help me. just edit the package and replace the unicode characters with regular ones. i tried this but for some reason i can only open the package as read only.

 

 

i even spent HOURS last night with Uniextract and installshield. i extracted the package. and the .cab file too. and used installshield to see the directory paths. i created all the directory paths and extracted everything to it's proper location. though when i try to launch it loads up Refresher and stays black without loading any further.

 

 

 

ALSO i know for a FACT my machine and OS works fine.

 

i have this same problem on a clean install of Windows XP. i have the same problem on Windows 7 Ultimate 64-bit.

 

 

lol i have been using Windows XP since like the day it came out. in all my life i never had this problem before.

 

 

 

 

 

either way if the staff can not edit the package to remove the unicode characters.( if that is even the problem at all) then well i would GREATLY appreciate it if someone could just make a fresh install. and archive the directory with the files in it with the export of the registry entries too. i would greatly appreciate it.

 

cause simply put unless SOMEONE helps me here. i will never be able to play this game. it doesn't install cause the error.

Link to comment
Share on other sites

so i figured out how to get it out of read only mode. went to file and clicked open and then open as and click the wizard. it gave me an option to convert to an installshield project. i did this and replaced all instances of Pok__mon and Pokémon with simply Pokemon. build the project and save it.

 

 

 

how ever now i get this error...

 

this installation package is not supported by this processor type. contact your prodcut vendor.

 

 

 

 

 

still trying. :/

Link to comment
Share on other sites

okay so if launch installshield and go to file - open. and point to the file and select wizard from the drop down box for 'open as'. i can convert the msi to a installshield project. then i can convert the installshield project to a installscript msi project then to a installscript project.

 

okay so i feel like i am getting closer.

 

i managed to get past invalid character error. got past the unsupported cpu error.

 

now i just need to figure out how to get the installer to show me the actual game to install.

 

installscript project

 

http://s14.postimg.org/fc8yp1acx/untitled.png

 

 

 

well i cant actually figure out how to get a feature to show up to install it. chances are the problems won't end there anyhow. :/

 

either way i know there is nothing wrong with my machine. have the same pok?on error on the laptop too. get the same error on a buddies lap and desktop too.

 

not to mention the Pok__mon and Pokémon. those very much look erroneous to me. also if i convert the msi package to a project. and change just the details containing the wrong and build it. the error goes away. and then come the unsupported cpu error. but at the same time if i convert and build without changing anything the pok?on error persists.

 

since the ONLY thing i have changed was those Pok__mon and Pokémon. and even manged to get rid of that error. it is obviously a problem INSIDE the installer.

 

seriously how is this an issue with my system? like what is going on here? i find it very hard to believe my system is just changing those words to look wrong like that. i find it hard to believe there is not anything wrong with the installer.

 

 

 

will someone please help me?

Link to comment
Share on other sites

well whatever... nobody here wanted to help me i guess.

 

in any case i was able to get this resolved. someone on another forum was able to fix your installer.

 

 

great support here guys. really. not. :(

Link to comment
Share on other sites

For the sake of everyone (especially the Dev team), what was the problem, and how did you resolve the issue? This is the first we've heard of this problem, so if it's a new issue we'd like to have as much detail as possible so that we can investigate.

Link to comment
Share on other sites

i don't know exactly what the problem was. i tried for days to fix it on my own using programs like uniextract and installshield. but i have zero knowledge in these areas. the user did not say much. i made a post on tomshardware seeking help. and someone sent me a private message with a link to download the installer. and there were still unicode characters present inside the installer.

 

the user who helped said something about the install path.

 

the game is currently installed to this path...

C:\Documents and Settings\User\Application Data\Pokémon Trading Card Game Online\PokemonTradingCardGameOnline

 

i really have no clue what the problem was. but even if it was my system having a problem with unicode characters. i don't think it would explain it showing Pok?on. as the only character there in unicode is the é. why would the m be missing? which is why i thought it to be very odd that when trying to fix it myself and replacing the instances of Pok__mon and Pokémon that the error would go way. but i suspect there was different underlying cause to the issue.

 

i really wish i knew what was wrong too. but the user did not give me much information as to how they fixed it. they simply said there was an error in how the targetdir was being handled. i asked back for steps or an explanation as to of how it was fixed. but no response yet.

 

 

 

 

P.S. the License Agreement remained fully intact. so you don't have to worry if i agreed to it or not.

Link to comment
Share on other sites

Thanks for the info. I'll pass along what you've posted here. Please update this thread if you do receive a response from the person that helped you.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...