Jump to content

Stuck in 'Loading' Screen After October 3rd Patch


SauronMustDie

Recommended Posts

Good morning Supporters,

 

ever since downloading the update my client won't go farther than the 'Loading' screen. I've uninstalled and re-installed the game once to see, if there was a problem from my side, but the client still won't budge.

 

Let me know, if there is any possibility to fix this or if you're aware of this problem and working on it.

 

Best regards

SMD

Link to comment
Share on other sites

Hope something here helps!

 

Windows

 

  • Ensure that you have the newest video and audio drivers for your system, downloaded from the manufacturer's website.
  • Try lowering your desktop resolution to 1024x768.
  • Once in the game, go to your Settings and change performance to "Fastest", lower your game resolution to 1024x768.
  • If it is still crashing, switch the game to windowed mode.

 

Windows Full Uninstall / Reinstall

 

  1. Go to the Programs and Features section your computer's Control Panel. Select the game and uninstall it.
  2. Go to the directory where the game was installed. The default directory is C:\Users\your user name\AppData.
  3. The game stores files in the LocalLow and Roaming folders. Go into the LocalLow folder and delete the "The Pok_mon Company International" folder. Go into the Roaming folder and delete the "Pokemon Trading Card Game Online" folder.
  4. Empty your Recycle Bin.

Once you've completed this process, grab the latest installer from http://www.pokemontcg.com/download and reinstall the game.

 

Mac Fix #1

 

Please attempt to open the download package and drag both the TCGO game executable and the refresher in to your "Applications Folder". Your computer may be trying to run the refresher program from the applications folder. After dragging it there, run the refresher and load TCGO.

 

Mac Fix #2

 

From your home screen, click on "Go" and look for the "Library" folder. If you do not see it, hold the "ALT / OPTION" key and it should appear. In the Library folder go to the "Saved Application State" folder and find the folders associated with the Pokemon Trading Card Game Online (should be one for the refresher and one for the game itself), delete these files. Try launching the game.

Link to comment
Share on other sites

Hello Prof. Jube and Supporters,

 

my system is running the latest drivers and software. I've tried to change my resolution to 1024x768 and see if it works, but it wouldn't. As I can't access the ingame-option your last two suggestions are not available to me at the moment.

 

FYI: I run Windows 7 *64 on a Samsung notebook with an AMD A6-3420M APU, Radeon HD Graphics 1.50 GHz and 6GB ram.

 

I'm looking forward to hearing further suggestions or fixes to the problem.

 

PS.: I re-installed the game three times now, it won't change anything.

 

Best regards

SMD

Link to comment
Share on other sites

I'm having the same problem. I re-installed and everything was fine, but when I updated to the newest version I'm getting stuck on the Loading screen.

 

Can you guys please fix this? Thanks.

Link to comment
Share on other sites

Hello,

 

If you are still experiencing issues with the game please send a ticket in to the support team. You can submit a ticket by clicking the link in my signature, signing in, and clicking "Ask a Question". Please include all crash reports or error codes you're receiving, as well as any other relevant details you can think of.

It may also be helpful to add an attachment of your system specs. This can be obtained via DxDiag (for Windows) or System Profiler (for Mac).

 

Good luck, and thanks for your patience!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...