Jump to content

Problem running on Mac


Squirtshot

Recommended Posts

I'm sure lots of people on Mac have experienced this problem. See, when I open up the game by itself, it has the screen that says 'Loading...', and then it disappears. The entire screen goes a bit darker, and it pretty much freezes. When I open the Refresher, it says it has an error and to re-install. I've re-installed it many times, but it still doesn't work...

Link to comment
Share on other sites

I'm not sure if this is part of your problem, but if it is, this could fix it:

 

I may have found a solution. While my refresher has still been installing incorrectly (broken RGB), I managed to get the game to run.

 

What was happening was that when I tried to open the game, my Mac would come up with a prompt asking me if I wanted to open the windows in their 'past positions' or even I wanted to reposition them myself after. Every time this happened, it would crash.

 

Good news is you can get around this. From the home screen (when you see Finder next to the apple), click on 'Go' and look for the 'Library' folder. If you don't see it, hold the 'alt'/'option' key and it should appear. In the 'Library' folder, go to 'Saved Application State' folder, and find the folders associated with the PTCGO (should be one for the refresher and one for the game itself) and delete those.

 

Try launching the game, and it should work.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...