Jump to content

The "Cards" and "Tournaments" buttons do not appear


Kiara-the-Dark

Recommended Posts

Kiara-the-Dark

On the splash page where you first enter upon logging in, I used to be able to see 5 yellow buttons, but now two of them are missing. I did not change my settings recently, and I have not had an update to the game client, so I do not know why the splash page has changed like this.

Link to post
Share on other sites

Hello Kiara-The-Dark,

 

I know for sure the tournaments button is not supposed to be lit up currently as they are unavailable, but the cards button is lit up for me.

 

It is possible something may be corrupted on your game files so doing a reinstall may fix the issue, if that doesn't resolve the problem you would need to submit a ticket to the support team via the link in my signature. If you do submit a ticket, please provide as much detail as possible to help find a solution to the issue.

 

I'll leave this thread open for discussion in case other users are experiencing the same issue.

Link to post
Share on other sites
Kiara-the-Dark

Hello Prof. Koldos,

The problem is not that the buttons are not lit up. Rather, they do not appear at all.

 

This is what the splash page looks like for me. It looks like it was intentionally designed to only have 3 buttons:

i44.tinypic.com/9rt9up.png

 

This is what the splash page used to look like for me, with 5 buttons. This picture was taken today, on my sister's computer, so it definitely isn't an update or something that applies to everyone.

i40.tinypic.com/2r71xtt.png

Link to post
Share on other sites
×
×
  • Create New...