Jump to content
Sign in to follow this  
balrogSLO

Lugia legend bugs

Recommended Posts

balrogSLO

Hi,

Lugia's attack elemental blast that should discard 3 energy cards (1xL, 1xW, 1xF) don't discard them all... Sometimes discards 2 energies, sometimes only 1. I used Lugia legend with basic, rainbow and blend energies.

 

I dont know when this problem started, the card worked normally 3 months ago but I didn't play since then...

 

Also 2 more bugs that were present before bug described above:

-Super rod not working with Lugia Legend (VERY ANNOYING) probably not with other legends (not tested)

-Indigo plateau makes Legends go +30hp but it is not visible on the card when zoom in (it appears that the Legend card has the same number of HP as before (tested with Lugia and Ho-oh))

 

Please test&fix :P

Regards

-K.

Share this post


Link to post
Share on other sites
letour1902

The two last issue are old bugs that are never fix, but still remove from the know issue (They probably do not want they fix them :P).

Share this post


Link to post
Share on other sites
balrogSLO
The two last issue are old bugs that are never fix, but still remove from the know issue (They probably do not want they fix them :P).

 

That's a shame!:mad:

Share this post


Link to post
Share on other sites
TPCi_Mathis
The two last issue are old bugs that are never fix, but still remove from the know issue (They probably do not want they fix them :P).

 

This is far from the truth. At one point, these were on the known issues list and were then fixed. If the fixes have regressed, we need to know about it so that we can re-open the bug in the database and have the issue investigated.

Share this post


Link to post
Share on other sites
letour1902
This is far from the truth. At one point, these were on the known issues list and were then fixed. If the fixes have regressed, we need to know about it so that we can re-open the bug in the database and have the issue investigated.

 

This could be an old bug that remerge. I already see a bug disapear from the Know Issue and without been solve. I guess that was it since I never see in any patch note that those were solve.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...