Jump to content

Nothing happens when I start up TGCO


IronIngot

Recommended Posts

So, when I start up TGC the screen goes from a far view of crystals and then a brief "LOADING" text box appears, but then it goes to a close-up of the previous crystal screen. It doesn't do anything, and the refresher just shows this:

 

Q2Eo5x8.png

 

I have installed/uninstalled countless times and it hasn't worked. I've tried downloading from google chrome, internet explorer, and a couple other browsers. I've put the folder on my desktop, in C:\, anywhere and it doesn't work. I've unblocked it from Norton and done everything I could. It works fine on my laptop, but I'm trying to battle with my brother. Help!

Link to comment
Share on other sites

Hi IronIngot,

 

If you're still experiencing this issue after trying all of the above fixes, it may be a problem with your computer. Please check to see if your computer meets the minimum system requirements, located on the FAQ page under "How Do I Install/Uninstall the Pokémon TCG Online for Windows/Mac?".

 

If your computer meets these requirements, I recommend sending a ticket in to the support team. You may submit a ticket by clicking the link in my signature, signing in, and clicking "Ask a Question". Please add as much detail as possible, including screenshots and a diagnostic of your computer's specs. You can retrieve this via the DxDiag program (for Windows) or the System Profiler (for Mac).

 

Thanks for your patience, and good luck!

Link to comment
Share on other sites

My specs are:

 

Machine name: WINDOWS-2E19772

Operating System: Windows 8 64-bit (6.2, Build 9200) (9200.win8_gdr.130531-1504)

Language: English (Regional Setting: English)

System Manufacturer: Dell Inc.

System Model: Inspiron 660

BIOS: A05

Processor: Intel® Core i5-3330 CPU @ 3.00GHz (4 CPUs), ~3.0GHz

Memory: 8192MB RAM

Available OS Memory: 8066MB RAM

Page File: 2932MB used, 8200MB available

Windows Dir: C:\windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.02.9200.16384 64bit Unicode

 

I'm pretty sure they meet the requirements. I did send a support ticket but they haven't replied yet.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...