Jump to content

Is TCGO sick?


Muadyb

Recommended Posts

 

 

 

 

Since last days, play TCGO is frustating situation sometimes....stuck on 100%; blue/white/black screen; missing string; stuck on deck builder; stuck on collection; lag on games, cant see the "talk" the players on lobby and games; dont save deck changes; missing offers....

 

 

 

I know this an Beta, but day by day, is getting worse and not better.

 

 

 

 

 

But this all happen in last days (last weak), everything is okay with TCGO?

 

 

 

The last maintenance changes anything?

 

 

 

Link to comment
Share on other sites

This is happeneing to me too, except i can't even load the Deck Builder. it just gives em a Blak screen

 

Link to comment
Share on other sites

 

 

It's happeninig to me to, I can't load deck builder nor the online game and i'm having problems playing the game

 

Link to comment
Share on other sites

i think we are simply overdue a maintenence sesh all games i know require them once a week to help things run smooth and sadly with this beta this is NOT the case and so things get clogged up/laggy/coding issues etc just be patient and wait till they can be bothered to knock the site down for an hour to fix everything

 

Link to comment
Share on other sites

I'm frustrated too. I can't get anything to load. My screen keeps getting stuck on 100%. A fix would be nice please.

 

Link to comment
Share on other sites

Hey everyone!

 

 

 

We're experiencing the same loading issues cry_smile.png and are currently looking into fixing them. ice this over soon X3

 

 

 

(I apologize for my horrible puns, I can't help myself!)

 

 

 

Prof. Snow

 

Parasol Lady

 

 

"I'm like a hunter of peace. One who chases the elusive mayfly of love... or something like that."

 

- Vash the Stampede

 

 

 

 

 

Link to comment
Share on other sites

yea i know this stinks. whenever i try to go trainer challenge i get a white screen .Then a black screen follows after that. then it takes a minute for it to load and it stalls on 100%. Then i click start. I get a black screen. I wait two minutes and then it allows me to enter. I pick a deck and click on an opponent. then there is no forward button to proceed and begin the match. I wait for like five to ten minutes and nothing happens. This website really need a maintenance today or tomorrow. This site is filled with bugs.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...