Jump to content

Every time I log in, my trade cards are untagged! :( :(


Bethany1234

Recommended Posts

I am also getting this issue now. The weird thing is I only get it when I log in on my home computer. When I log in on my laptop, everything is tagged properly.

 

EDIT: Logged out and back in my laptop and now that wont work either! I already submitted a detailed ticket.

Link to comment
Share on other sites

  • Replies 125
  • Created
  • Last Reply

Today marks the end of the fifth week from the start of this issue.

 

If we can't trade, then the only way to get more cards is to buy booster packs in real life.

 

Hmm.

Link to comment
Share on other sites

I just logged into the test server with an account that is affected by this bug on the live server. Cards remained tagged after exiting the game client and logging back in. It appears as though they've got a fix in place for this issue. It should be deployed with the mid-March game update.

 

There's a fix in the pipeline. It is part of the patch that was supposed to be deployed today. However, the sign-in service outage that occurred earlier this week prevented us from finalizing our testing. The patch will be deployed next week.

Link to comment
Share on other sites

Upcoming maintenance:

 

[h=2]Scheduled 24 Hour Game & Web Maintenance | Wed 3/20 7:00am PDT[/h] This notice is to inform you of Scheduled Maintenance for Pokemon TCG Online and pokemontcg.com.

 

 

Where: www.PokemonTCG.com, Pokémon TCG Online Game Client

Date: Wednesday, March 20th 2013 through Thursday, March 21st 2013

Time: 7:00am - 7:00am PDT

I want this to be it, but I think I'll store some of my hope for future updates in case this one doesn't work out either... :(

Link to comment
Share on other sites

After the latest update (where the game patched to the latest one before I logged in), this issue is still not fixed for me, and from the lobbies I know I'm not the only one.

 

The webpage to download the newest version of the game is still under maintenance, but once it's not anymore, I'll uninstall the program, download a new copy, reinstall, and update this thread either way.

Link to comment
Share on other sites

This is definitely a tricky bug to nail down, as it doesn't affect every player. I've forwarded the Screen Name of everyone that has posted in this thread to the Dev team. They'll look into this on the back end and try to identify a common cause.

Link to comment
Share on other sites

They are ALL back now. All the one that were tagged from before the issue were marked when i went in.

I will try to see if there is a pattern.

Link to comment
Share on other sites

Well exited the EXE and restarted and the tags are gone. The only thing I can say is that I had a message saying I had a trade accepted from public was waiting for me. The trade was accepted when I was not on.

Link to comment
Share on other sites

I posted in a separate thread so i suppose i should post here in hopes of having my account fixed as well, really looking forward to using this feature again as it has really set me back in my ability to trade.

Link to comment
Share on other sites

Same problem still occurring for me, tagged a few cards, logged out and logged back in, nothing in my for trade binder :( I know the dev team is working hard at it, but it still is a very annoying bug that drives me away from playing since it is so hard to trade

Link to comment
Share on other sites

Well exited the EXE and restarted and the tags are gone. The only thing I can say is that I had a message saying I had a trade accepted from public was waiting for me. The trade was accepted when I was not on.

 

Just got a response from the Dev team:

 

Looks like TBurrows9730 may have a future in QA. This bug will reproduce itself if a player's trade is accepted while they are no longer in client. We are tracking this issue in our bug DB.

 

Gold star, Mr. Burrows!

 

I'll let you know once they give me a time frame for a fix! :D

Link to comment
Share on other sites

Hello,

So I can share with any of my friends when I see my cards mark the cards and if no one other mark it I do not see them too, I hope you can help me

but already tried reinstalling the game but it did not work: (

 

MfG

TWJan

Link to comment
Share on other sites

Just got a response from the Dev team:

 

 

 

Gold star, Mr. Burrows!

 

I'll let you know once they give me a time frame for a fix! :D

 

Glad to help only reporting what I saw.

Link to comment
Share on other sites

So, I uninstalled the program, deleted all the Pokemon-files from my hard drive, and re-installed it again.

 

Not only do I still have the binder glitch, but now I also have the wonderful complication of having to uninstall and reinstall each time I exit. Because if I exit and try to come back without doing that, I get the refresher patch message that stays there for 30+ minutes (didn't wait any longer to find out after that).

 

Yay.

Link to comment
Share on other sites

Hey! My tags are back! This is what I did:

 

I logged in, and my tags weren't working so I decided I would put off some public trade offers. I logged out and back in while my public trades are still up and MY TAGS ARE BACK!

 

Anyone else wanna experiment and see if this works for them?

Link to comment
Share on other sites

Hey! My tags are back! This is what I did:

 

I logged in, and my tags weren't working so I decided I would put off some public trade offers. I logged out and back in while my public trades are still up and MY TAGS ARE BACK!

 

Anyone else wanna experiment and see if this works for them?

 

It worked for me too! Might take more time to log on but if my binder working now, I will gladly do it until a real solution to this bug is found.

 

Edit: Looks like i can see my taged cards but others can't :(

Link to comment
Share on other sites

The recent maintenance before and during today haven't done anything to take away the binder glitch... :( (But I did re-install the game in another location and now I don't have to uninstall and re-install every time I exit the game.)

Link to comment
Share on other sites

My binder is working today. (After the 03/26 maintenance)

All my past tags were restored.

I have tagged/untagged multiple cards.

I have stopped and restarted the EXE four or more times and it is still tagged.

I have not had anyone else confirm that they can see my tags yet.

 

So if something changed "yeah".

If I just got luck "yeah".

 

Only one trade was accepted at this time and i believe it was after I noticed the tags were working.

Link to comment
Share on other sites

TBurrows9730, I can see the cards (all or some?) you have tagged, from full art Articuno EX to Xtransceiver. Did you do anything special to make your binder appear?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.

×
×
  • Create New...