Jump to content

Post All vBulletin Issues Here!


Mod_Snow

Recommended Posts

Hello everyone!

 

As you may have noticed, some exciting changes have been underway with the Pokémon TCG Online forums. As we continue to provide updates to both the game and the forums, we'd love to have everyone's help in pinpointing any issues that players may encounter. Please post all reports regarding forum functionality within this thread and we'll work on getting these updates to the public as soon as possible.

 

Thanks for your patience and dedication! We really appreciate it!

Link to comment
Share on other sites

I think I've mentioned this before, but occasionally when I try to refresh a subforum, it sends me back to the top-level English forum instead.

 

Also, I just discovered that BBcode is off under Quick Reply, but on under Advanced, not sure which of those was intended.

Link to comment
Share on other sites

1) search is not available on the main page

 

2) if a topic has multiple pages, you will see [1] [2] [3] [4] (page numbers) only at the bottom, not at the toq (<= flip last letter horizontally, filter is overcensoring)

 

3) Unable to use tags like [./img]

 

4) if you have used the search function, there is no button to go back to the main forum. Only a button on top to go back to the search. So you have to click community -> forum again.

 

6) the word filter, i can't even type "toq3" where q=p

 

7) Apparantly, apart from the english forum, there are more forum parts. A german, french, spanish and italian forum part. I do not see these at all and they only show up if you use the search function sometimes.

But if you are for example a german, and speak english perfectly fine, i can understand you leave the language settings at english, and then you might not even know there is an entire forum part in your own native language.

(or people that do speak a bit of german, might also want to look in the german trading section)

http://www.pokemontcg.com/forums/forumdisplay.php?26-Spanish

http://www.pokemontcg.com/forums/forumdisplay.php?49-French

http://www.pokemontcg.com/forums/forumdisplay.php?72-Italian

http://www.pokemontcg.com/forums/forumdisplay.php?95-Portuguese

http://www.pokemontcg.com/forums/forumdisplay.php?141-German

Link to comment
Share on other sites

  • 2 weeks later...

I just tried to edit a post I made and it said that it was too short and then said something in another language also, I tried posting and and it ended up being an empty post

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

I lately have tons and tons of problems lately:

 

1. Random slowdowns. Sometimes the forum works properly, sometimes it takes AGES to load stuff.

2. Random "can't find page" errors.

3. Randomly get sent back to the home page of the forums (survive the first 2 points, and this makes all your efforts useless).

4. Sometimes my post is completely blank (fortunately I CTRL+C everything, but annoying nonetheless).

5. Sometimes editing doesn't work (generally in combination with point 4, though navigating the forum a bit (not as easy as it sounds thanks to the first 3 points) solves the problem, allowing me to edit my post finally).

 

And discovered a new problem:

 

6. I can't edit a post (not this one obviously) because "the message I entered is too short": it was a well-sized post (way, way more than just 10 characters), and I very much doubt this error is because of my edit which would of course be ridiculous (and I tested in this topic by just editing in "test" which went fine), and besides, the edit was more than 10 characters itself. I got this error on a post that suffered from problems #4 and #5 before, so this might be related (fortunately, the edit I wanted to make wasn't important anyway in this case, as I got the post to properly appear in an earlier stage).

Link to comment
Share on other sites

  • 2 weeks later...

it was enough you took cross-overs away.I had one planed and you ruined it.Now this?It's so boring and dull!it only plain white!And we can't even edit avatars!And sometimes i can't even post a topic!Why did you guys(and gals.) change to vbulletin anyway?The old one was fine and had less problems!

Link to comment
Share on other sites

  • 3 weeks later...

I tried to post a picture earlier, but it wasn't working. I got annoyed, so I decided to just literally copy and paste the picture and it actually showed up. I was pretty happy until I posted it and then the picture was gone and in its place was its URL. I'm not sure if it's just that we can't post pictures or if I did it in the wrong way, but when are we going to be able to post pictures and see them with clicking on a link?

Link to comment
Share on other sites

Hey Saints5!

 

I know posting pictures is pretty awesome and some of the things we have seen on the old forums were pretty interesting! However, at the current time we are unable to anticipate whether picture-posting features will become available to players. We'll have to use our imaginations and words to described the images we would otherwise wish to share! The wonder of words!

Link to comment
Share on other sites

When a post is replied to with quotes, it shows the code of any links, rather than the link itself because the default option for posts is to automatically parse links in text.

 

http://wwww.pokemontcg.com

This does not happen with underlined text or other such text because it is the above option that causes it.

 

If possible, you might want to change the default to not have that option checked.

 

~~~~~~

 

Another issue, albeit a similar one, is that superscripts for numbers such as fourth or twentieth are censored.

 

January the 29***/SUP]

 

This is not as much of a problem, but it should be fixed at the earliest convenience.

 

~~~~~~

Also,

does not work when editing signatures.

 

 

Thanks for fixing bugs and listening :) You guys are doing a great ***.

 

NOTE: Censor is too sensitive on other things as well. There is no reason for that word to be censored that I can think of. Censoring words so strictly can cause a difficulty in communication. The best way to do this is make words with grotesque double-meanings that also are used in normal conversations uncensored unless used with another word or words that can have (or have only) a grotesque meaning associated with them.

Link to comment
Share on other sites

  • 2 weeks later...

These forums are horrible to browse. It keeps redirecting me to the mainpage over and over again, and claiming it's "logging me in" when i'm clearly already logged in. In any case, it should not do that FOUR TIMES in a row when I simply try to open a topic.

 

Please change away from this horrible forum that is clearly not working properly. Thank you.

Link to comment
Share on other sites

We upgraded forum software last week, which re-introduced some bugs that we'd previously squashed. The redirect bug is one of them. The team is aware of the issue and are working on a fix.

Link to comment
Share on other sites

  • 4 weeks later...

I cannot edit a post in "source mode" which prevents me from editing and updating tables I have in my trade thread with ease. It's quite annoying having to scroll through the Table BBCode to figure out where the row is and editing it manually that way instead of being able to edit it in Source Mode. I have tried 3 different browsers (FireFox, Chrome, and IE) and each time I click the "Switch Editor to Source Mode" button I get a blank gray area showing where the post text should be.

Link to comment
Share on other sites

  • 4 weeks later...

Posting doesn't work on internet explorer 8.It also doesn't work on firefox. We might just have this problem though.

Link to comment
Share on other sites

How do I post a poll?I read on Faqs about it,but that doesn't work for me.No post poll bar is visible or whatever it is.Idk

Link to comment
Share on other sites

it was enough you took cross-overs away.I had one planed and you ruined it.Now this?It's so boring and dull!it only plain white!And we can't even edit avatars!And sometimes i can't even post a topic!Why did you guys(and gals.) change to vbulletin anyway?The old one was fine and had less problems!

yeah the new version looks so bad

when it was first changed to this, i thought i would be changed in a week or something, but then i imagened this is the NEW verion?!

the previous version of this looks way better

can you please take care of a new lay-out? :(

Link to comment
Share on other sites

  • 3 months later...

I've been having a terrible bug that crashes the game. I suppose you guys are working on it, I just wanted to point it out. I assume this is the place...

 

Anyway, this flickering 'texture trash' appears suddenly out of nowhere and after a few minutes the game freezes. This didn't happen before the last update.

 

 

aaa_zpsd89a7777.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...