Jump to content
Sign in to follow this  
Platinio

J'ai un problèmme avec le P.T.C.G.O.

Recommended Posts

Platinio

Voilà, mon problèmme est que quand je lance le raccourci "Pokémon Trading Card Game Online" sur mon PC,

 

1- ça charge...

 

2- Je met mon identifiant et mon mot de passe...

 

et 3- Lorsque je veux me connecter, un message apparaît: "Attend, s'il te plaît". OUI MAIS le problèmme il est là !

 

J'attend et je peux toujours attendre.... Rien ne se passe. :(

 

 

 

Quelqu'un aurait-il une aide / une explication à m'apporter svp ?

 

Merci.

 

Share this post


Link to post
Share on other sites
khlass

J'ai le même problème, est-ce que tu l'as résolu ?

 

Share this post


Link to post
Share on other sites
Floydsyd

Bonjour,

 

 

 

essayez cela :

 

lorsque tu te connecte

 

place l'extension tcgo dans la barre d'adresse internet en haut du navigateur.

 

comme ci dessous.

 

www.pokemontcg.com/tcgo

 

Share this post


Link to post
Share on other sites
Mod_Magma

Bonjour tout le monde !

 

 

 

Normalement, nous voyons ce type de difficulté à cause des erreurs de Flash.

 

 

 

Assurez que vous avez vidé le cache de votre Flash.

 

 

 

 

 

 

 

Captain Lone Starr

 

 

 

 

"Welcome to real life!"

 

 

 

Share this post


Link to post
Share on other sites
Helio69

Désolé je ré-UP ce post car j'ai le même problème.

 

j'ai essayé la solution de Floydsyd, mais ça ne marche toujours pas.

 

Prof_Magma que voulez-vous dire par vider le cache du flash? Comment le fait-on?

 

Merci de vos réponses.

 

Share this post


Link to post
Share on other sites
Mod_Magma

Bonjour HéLio69

 

 

 

Voici les étapes à suivre :

 

1. Faites le clic-droit n’importe où sur l’écran du du jeu, puis sélectionnez «Paramêtres globaux».

 

 

 

2. Cliquez sur «Avancé» puis cliquez sur «Effacer tout»!

 

 

 

3. Essayez et ressayez encore! Rafraîchez la page ou remettez à zéro les paramètres de votre navigateur web !

 

J'essaie que cela vous aide !

 

 

 

 

 

Captain Lone Starr

 

 

"Welcome to real life!"

 

Share this post


Link to post
Share on other sites
Helio69

J'ai peur de na pas comprendre, le clique droit ne fonctionne pas sur l'écran de jeu.

 

voilà l'image : http://www.servimg.com/image_preview.php?i=74&u=13958229

 

est-il normal que lorsque je clique sur "Play" du forum, cela me renvoie à la page de téchargement alors que j'ai deja téléchargé le jeu ?

 

Share this post


Link to post
Share on other sites
Mod_Magma

Bonjour Encore, HéLio69 !

 

 

 

Je me suis pas rendu compte que vous parliez du client téléchargeable du jeu !

 

 

 

Pour le type de problème que vous décrivez, je vous conseille de désinstaller/réinstaller le jeu.

 

 

 

Vous pouvez trouver des instructions pour le faire ici.

 

 

 

Si cela ne marche toujours pas après la réinstallation ou si vous avez des questions plus approfondies, vous pouvez toujours envoyer un ticket au Service de Dépannage.

 

 

 

Captain Lone Starr

 

 

 

 

"Welcome to real life!"

 

 

 

Share this post


Link to post
Share on other sites
Helio69

J'ai désinstallé et réinstallé le jeu et cela marchait j'ai réussit a finir la coupe d'or.

 

Mais ce matin je tente de rejouer et ça ne marche plus ! Le même problème qu'avant recommence.

 

Share this post


Link to post
Share on other sites
Luynwé

Après avoir eu le même problème et chercher de nombreuse solution "technique" (vous n'imagineriez pas ce que j'ai essayer...) il s'est avéré que mon problème venait de mon identifiant.

 

Effectivement, j'avais un é dans mon identifiant et comme beaucoup de programme, celui ci a du mal avec l'alphabet étendu. J'ai simplement, sur mon compte, remplacé ce é par un e, et là tout marchait comme sur des roulettes :)

 

Share this post


Link to post
Share on other sites
Mod_Hairpower

Bonjour tout le monde,

 

 

 

Comme Prof_Magma a suggeré, si tout vos efforts n'ont pas marché, je vous conseil de soumettre un ticket à l'équipe de soutien pokémon.

 

 

 

Mais avant de faire cela, je vous propose de désinstaller le jeu, et, avant de le réinstaller :

 

 

 

Videz l'historique de votre navigateur internet,

 

 

 

Mettez à jour vos systémes tel que FlashPoint, JavaScript, Pilots...etc.

 

 

 

Puis réinstaller le jeu à nouveau.

 

 

 

 

 

Bonne chance.

 

Share this post


Link to post
Share on other sites
wyattparx
On 6/22/2012 at 7:59 PM, Platinio said:

Voilà, mon problèmme est que quand je lance le raccourci "Pokémon Trading Card Game Online" sur mon PC,

 

1- ça charge...

 

2- Je met mon identifiant et mon mot de passe...

 

et 3- Lorsque je veux me connecter,  Onlinesbi sudoku incometaxindiaefiling un message apparaît: "Attend, s'il te plaît". OUI MAIS le problèmme il est là !

 

J'attend et je peux toujours attendre.... Rien ne se passe. :(

 

 

 

Quelqu'un aurait-il une aide / une explication à m'apporter svp ?

 

Merci.

 

j'avais un é dans mon identifiant et comme beaucoup de programme, celui ci a du mal avec l'alphabet étendu. J'ai simplement, sur mon compte, remplacé ce é par un e, et là tout marchait comme sur des roulettes :)

 

 
Edited by wyattparx

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...