Jump to content
Sign in to follow this  
Quil0131

[GAME] Deck Manager - Standard Events not detecting decks correctly.

Recommended Posts

Quil0131

Long story short I'm trying to play standards events with a deck that has ZERO Team Up cards in it. I've check many times over and I haven't added any cards to it since the new packs released. I don't see anyone else talking about it and am wondering if its just me. Any help? Heres my deck list: 

 

****** Pokémon Trading Card Game Deck List ******
 
##Pokémon - 17
 
* 1 Ditto {*} LOT 154
* 1 Oranguru SUM 113
* 4 Zorua SLG 52
* 4 Zoroark-GX SLG 53
* 1 Slugma CES 23
* 1 Magcargo CES 24
* 1 Tapu Koko PR-SM SM30
* 1 Giratina LOT 97
* 2 Tapu Lele-GX GRI 60
* 1 Alolan Muk SUM 58
 
##Trainer Cards - 39
 
* 1 Plumeria BUS 120
* 4 Professor Elm’s Lecture LOT 188
* 1 Rescue Stretcher GRI 130
* 1 Acerola BUS 112
* 4 Crushing Hammer EPO 92
* 1 Team Skull Grunt SUM 133
* 1 Lillie UPR 125
* 4 Timer Ball SUM 134
* 2 Choice Band GRI 121
* 1 Pal Pad UPR 132
* 2 Shrine of Punishment CES 143
* 3 Cynthia UPR 119
* 2 Weakness Policy BUS 126
* 2 Guzma BUS 115
* 4 Ultra Ball SLG 68
* 2 Enhanced Hammer GRI 124
* 2 Counter Catcher CIN 91
* 1 Professor Kukui SUM 128
* 1 Max Potion GRI 128
 
##Energy - 4
 
* 4 Double Colorless Energy SLG 69
 
Total Cards - 60

Share this post


Link to post
Share on other sites
RobRatt

At a glance, I don't see anything that would stop you from entering Standard tournaments.

 

But there's a fix you should try.  Every now and then, if you've modified a deck, it doesn't reset properly.  You can try editing, and resaving, but there's an easier and better solution.

 

In Deck Manager, find the little "info" button in the upper right.  That Deck Validation button will tell you where the problem is, and will fix a possible error from previous modifications.  Basically, it resets broken decks, and/or tells you why it's not working for each format.

 

Could you let us know if this works for you?

Edited by RobRatt

Share this post


Link to post
Share on other sites
XK920XK

This happens to me once in a while too. Since you already know how to export deck, id suggest just exporting and creating a whole new deck. It always works for me. Then just delete old deck.

Share this post


Link to post
Share on other sites
Mod_Alder

Hello Quil0131, I'm sorry to hear you ran into an issue. RobRatt and XK920XK both gave you great suggestions, did either of them work for you?

Share this post


Link to post
Share on other sites
Felidae_

This happens to me once in a while too. Since you already know how to export deck, id suggest just exporting and creating a whole new deck. It always works for me. Then just delete old deck.

Yeah, had this happen to me once or twice as well and either creating a new copy of the deck, or straight um exporting and importing the list usually solved the issue.

Share this post


Link to post
Share on other sites
Quil0131

Copying over the decklist was definitely the solution. Thanks guys.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...