Jump to content
grenadr

[GENERAL] Gameplay items MAJOR bug.

Recommended Posts

grenadr

I posted a couple days ago asking if anyone knew why some game plays couldn't be tagged. Well now I have tradable game play items that even I can't see when I'm posting a trade. They are in my collection and unlocked but when I go to post a trade they just aren't there. I unchecked the entire "filters" box too. So basically I can't trade some of my game play stuff until they fix it.

Share this post


Link to post
Share on other sites
Mod_GuruLot

I posted a couple days ago asking if anyone knew why some game plays couldn't be tagged. Well now I have tradable game play items that even I can't see when I'm posting a trade. They are in my collection and unlocked but when I go to post a trade they just aren't there. I unchecked the entire "filters" box too. So basically I can't trade some of my game play stuff until they fix it.

Hello grenadr,
 
Thank you for posting.
 
It seems like you may need a complete uninstall and reinstall of the game. We recommend to follow these steps to do so.
 
If you continue to experience an issue, I would suggest submitting a ticket by clicking the link in my signature and selecting the "Ask a Question" option after singing in.
 
Hope this helps!
 
Also, I am editing the title to make it more descriptive.

Share this post


Link to post
Share on other sites
grenadr

It's not letting me un-install. 

 

"Could not access network location property. USER_PROFILE." 

 

Error

Edited by grenadr

Share this post


Link to post
Share on other sites
grenadr

 

Hello grenadr,
 
Thank you for posting.
 
It seems like you may need a complete uninstall and reinstall of the game. We recommend to follow these steps to do so.
 
If you continue to experience an issue, I would suggest submitting a ticket by clicking the link in my signature and selecting the "Ask a Question" option after singing in.
 
Hope this helps!
 
Also, I am editing the title to make it more descriptive.

 

 

I just did all of that, still not showing up for trade. Also can't tag it still. I don't know where the "Ask a question" is. 

Share this post


Link to post
Share on other sites
Mod_GuruLot

It's not letting me un-install. 

 

"Could not access network location property. USER_PROFILE." 

 

Error

Hello Trainer grenadr,
 
I am sorry that you are facing a 'USER_PROFILE error' while starting or uninstalling the game. Have you attempted the suggested fix located here.
 
If not, I would suggest giving that a try and seeing if that resolves the issue.
 
I hope that helps, but if not, please do update this thread to let me know.

Share this post


Link to post
Share on other sites
Mod_GuruLot

I just did all of that, still not showing up for trade. Also can't tag it still. I don't know where the "Ask a question" is. 

 

Hello again, 

 

You can submit a ticket to our support team if you continue having issues.

 

To do so, please click this link and select the "Ask a Question" option. 

 

Hope that helps! 

Share this post


Link to post
Share on other sites
Mod_RedDragon

I just did all of that, still not showing up for trade. Also can't tag it still. I don't know where the "Ask a question" is. 

Hey there!

 

If you are still running into an issue with the game definitely reach out to the support team as Mod_Gurulot suggested. It would also be helpful if you included a screen shot or list of the items in your collection that you are having an issue with. 

Share this post


Link to post
Share on other sites

×
×
  • Create New...