Jump to content

Way to disable chat/emoticons from Versus match?


  • Please log in to reply

29 October 2018 - 04:50 PM

#1

Evmaster37201

    Junior Trainer

  • Evmaster37201

I want emoticons for battling with friends but I do not want emoticons for people I randomly battle. Is there a way to disable them in random matches?

 

Just curious, thank you.


Edited by Evmaster37201, 29 October 2018 - 06:13 PM.

♥~ Treat others how you want to be treated ~

  • 0

29 October 2018 - 07:33 PM

#2

Zeroarchy

    Junior Trainer

  • Zeroarchy

Not automatically, but at the start of every match you can block the other person


  • 0

30 October 2018 - 03:22 AM

#3

Sakura150612

    Elite Trainer

  • Sakura150612

There may or may not have been an option to mute the chat by default, but I honestly can't remember at all by now.

 

If it's not possible, then the only way to do it is to manually mute your opponent in each game you play. You do this by clicking on their trainer avatar, which prompts a checkbox option to mute them.


Edited by Sakura150612, 30 October 2018 - 03:23 AM.

  • 0

30 October 2018 - 03:27 AM

#4

SuperStone

    Elite Trainer

  • SuperStone

You can definately turn it off, though it takes some effort.  The trouble is doing it so that it doesn't turn off chat for friend battles.  I frankly have no idea how that plays out though, so I can't say if it's possible.


The truth waits for no one.  That which you refuse to see, TPCi, slips past you.  The chat function was never your problem, yet through your blindness, you have made it one.

  • 1

31 October 2018 - 12:59 AM

#5

Chasista

    Elite Trainer

  • Chasista

Even if you mute the opponent, still the emojis are shown next to avatar. Some players click it constantly so you see a little balloon with the icon inside, although you don't see the sentences anymore.

 

That's where probably comes the question from.

 

IMO all should be muted not only sentences, to work properly.


Edited by Chasista, 31 October 2018 - 12:59 AM.

WE WANT LEGACY TOURNAMENTS BACK !!! If you also want it, show your support http://forums.pokemontcg.com/topic/55966-feedback-making-it-easier-to-get-the-cards-you-want/

5th day reward packs list http://forums.pokemontcg.com/topic/56679-5th-day-log-in-pack-is-random-got-a-gur-dd/?p=593037

Foro en español, también existe: http://forums.pokemontcg.com/forum/2-español/

IGN Chasista

  • 0

31 October 2018 - 01:47 AM

#6

EpicShonenGuy

    Senior Trainer

  • EpicShonenGuy

On your trainer profile go to Pokemon TCG online settings click there and it will appear "social preferences" under that you have a bunch of options exactly like this

 

Social Preferences

 

Open

 

Limited

 

Closed

 

Custom 

 

Then you choose custom, under custom you have a bunch of options you then will see "Game Chat" click on the option that says "Closed: Account is unable to send and receive in-game chat messages with any players."

 

And when you are in match you will notice that you are completely mute you can't see any emoji or notification you are unable to send it either. And this is the way to not receive in game emojis.


  • 3

31 October 2018 - 10:23 AM

#7

Sakura150612

    Elite Trainer

  • Sakura150612

On your trainer profile go to Pokemon TCG online settings click there and it will appear "social preferences" under that you have a bunch of options exactly like this

 

Social Preferences

 

Open

 

Limited

 

Closed

 

Custom 

 

Then you choose custom, under custom you have a bunch of options you then will see "Game Chat" click on the option that says "Closed: Account is unable to send and receive in-game chat messages with any players."

 

And when you are in match you will notice that you are completely mute you can't see any emoji or notification you are unable to send it either. And this is the way to not receive in game emojis.

This is it. Do this and you can mute everything by default. Thanks for the help dude :)


  • 1