Jump to content

[ANDROID] Installation - OnePlus 3T Not Compatible?

Installation

  • Please log in to reply

07 August 2018 - 04:44 AM

#1

TheLoneWulf

    Rookie Trainer

  • TheLoneWulf

I was hoping to install the game onto my smartphone but, for some reason, the game is marked as "Not Compatible."  Is this in error?


  • 0

07 August 2018 - 10:58 AM

#2

graywh

    Elite Trainer

  • graywh

Phones aren't supported.  You could download the APK and install it manually, though.


Forums Rules
  • Stay on Topic
  • Search, then Post
  • Be Constructive
  • Play Nice
  • Be Honest
  • Keep Your Private Life Private
  • Keep Your Links Official
  • Discipline is Private
http://forums.pokemontcg.com/index.php?app=forums&module=extras&section=boardrules
  • 1

07 August 2018 - 05:17 PM

#3

TheLoneWulf

    Rookie Trainer

  • TheLoneWulf

Thank you, Graywh!  That makes a lot of sense.  


  • 0

08 August 2018 - 12:12 PM

#4

Mod_Gunning

    Senior Trainer

  • Mod_Gunning

Nice to see your issue is resolved now, TheLoneWulf. Let us know if you need further assistance. graywh, thank you very much for the tip.


Need help from the support team? Visit the support portal and submit a ticket!


08 August 2018 - 09:44 PM

#5

Mod_Jynthu

    Moderator

  • Mod_Jynthu

Hello TheLoneWulf,

 

Please note that I have updated the title of your thread to match the format used by this subforum.


Moderator Jynthu
Pokémon TCG Online Moderator
Need help from the support team? Visit the support portal and submit a ticket!




Also tagged with one or more of these keywords: Installation