Jump to content

[GAME] Private Trade Filters not working


  • Please log in to reply

31 July 2018 - 08:57 PM

#1

RobRatt

    Elite Trainer

  • RobRatt

With this morning's update (v 2.54), the Filters for Private Trades are not working properly.

 

Expected Action:  When creating a Private Trade, you see all cards the other player has tagged For Trade.  If you use Filters, and checkmark "For Want," you can see which cards they have that you're looking for.

 

The Problem:  When you initiate a Private Trade, it appears normal at first.  When using the Filters, the For Trade checkbox is marked, and greyed out (showing all of their cards).  But when you checkmark the For Want box, it shows all of the cards I have marked For Trade as well as the cards marked For Want.  If you uncheck the For Want box, it does not go back to showing all of their cards, but just the ones I have marked For Trade in my collection.

 

I believe there's a new problem with the For Trade checkbox being grayed out.


Edited by RobRatt, 31 July 2018 - 09:00 PM.

  • 2

02 August 2018 - 08:24 PM

#2

TPCi_Mathis

    TPCi Staff

  • TPCi_Mathis

Thanks for the report. QA was able to reproduce this bug and I've added to the Known Issues list.
 

Cards: Trading

  • Filtering the items you want to receive from the partner in a new private trade will apply the For Trade tag filter to both collections, rather than just the partner's collection. Players can reset to the default view of all items in the partner's collection with the For Trade tag by opening the filter, clicking the Reset button, then clicking the Apply button.

Mike Liesik
Pokémon TCG Online Associate Producer
The Pokémon Company International

Need help from the support team? Visit the support portal and submit a ticket!