Jump to content

[GENERAL] Graphics - Black Screen


  • Please log in to reply

12 March 2018 - 05:27 PM

#1

ruskojames

    Rookie Trainer

  • ruskojames

Hi,

I've tried installing and reinstalling and I can't get the Pokemon TCG Online program to work. It just gives me a black screen, although I can hear some audio.

 

I've tried;

installing, completely uninstalling, and reinstalling

the above, with my anti-virus turned off

the above, with my anti-virus turned off, reinstalled with a .msi file taken from a different web browser

switching to fullscreen

waiting for the program to start for several minutes

updating my video settings (they're fine)

I'm really running out of ideas. I would appreciate any help or ideas you could offer.

 

Thanks,
James


  • 1

12 March 2018 - 06:32 PM

#2

Mod_Jynthu

    Moderator

  • Mod_Jynthu

Hello ruskojames,
 
Have you tried updating your video drivers? More information can be found on this support page

 

Thanks!


Moderator Jynthu
Pokémon TCG Online Moderator
Need help from the support team? Visit the support portal and submit a ticket!


14 March 2018 - 02:36 AM

#3

ruskojames

    Rookie Trainer

  • ruskojames

Hi Jynthu,

 

I've updated my video drivers, restarted my computer, uninstalled, and reinstalled, and still no luck, unfortunately.

Is there anything else I could try?

The screen is completely black, but I can hear some audio, and interact with the page (hovering over specific parts of the screen makes sound as if hovered over a button, one place I clicked took me to an info page on Pokemon TCG, etc.) The refresher also appears completely black, although it does nothing when I click on it or leave it alone. 

 

I am running Windows 10 on a HP Laptop with an AMD Radeon R5 Graphics card and AMD A8 Processor. 

 

Thank you,
James


  • 0

14 March 2018 - 10:48 AM

#4

Mod_GuruLot

    Moderator

  • Mod_GuruLot

Hi,

I've tried installing and reinstalling and I can't get the Pokemon TCG Online program to work. It just gives me a black screen, although I can hear some audio.

 

I've tried;

installing, completely uninstalling, and reinstalling

the above, with my anti-virus turned off

the above, with my anti-virus turned off, reinstalled with a .msi file taken from a different web browser

switching to fullscreen

waiting for the program to start for several minutes

updating my video settings (they're fine)

I'm really running out of ideas. I would appreciate any help or ideas you could offer.

 

Thanks,
James

Hello there ruskojames, 
 
I'm sorry to hear that you're still experiencing issues.
 
You can also check the minimum requirements here to make sure your system at least meets the minimums.If everything looks good there, you can still try a few things. 
 
You can try pressing the ALT and TAB keys at the same time on your keyboard; this will switch between full screen and windowed mode, and often will clear the black screen.
 
If the above tip does not help, please try the following:
 
-Ensure that you have the newest video and audio drivers for your system, downloaded from the manufacturer's website. Outdated drivers account for the majority of graphics issues.
-Before running TCGO, close any unnecessary background programs (web browsers, word processor, etc.); other running apps can cause conflicts.
-Check the time and date on your computer, ensure that they are set correctly.
-Install the latest updates for your OS and run the file Refresher.exe, which can be found in your Pokémon TCGO folder (C:\Users\Your_Username\AppData\Roaming\Pokémon Trading Card Game Online\PokemonTradingCardGameOnline).
-Try 'Run as Administrator' with Pokémon Trading Card Game Online.exe, right click on the TCGO file or desktop icon to select the option.
 
If you still run into an issue after trying these steps you may want to reach out to the support team. If you click on the link in my signature you will be able to open a ticket after selecting "Ask a Question".
 
Hope this helps!

Best, 
Mod_Gurulot
Pokémon TCG Online Moderator

 

For more help please visit our Help Center to submit a request.

Prior to posting in the forum, please check out the forum rules.


22 March 2018 - 09:26 AM

#5

BlackfootedEel

    Rookie Trainer

  • BlackfootedEel

Big thanks to rusko for starting this thread, sounds like their issue is identical to mine.

 

In response to the suggestions from both Jynthu and GuruLot, I have tried everything that both of you have suggested and still no success. When I uninstall and reinstall the game, it will run the initial time when I say "launch game" at the end of the installer, but if I exit the game and attempt to open it again, I just get the black screen that rusko has described. I have all drivers updated, run refresher.exe, closed out all background programs, etc and nothing seems to help. I also have the problem of whenever I try to send a support ticker under the Ask a Question tab, I get the following page:

Unexpected Error

Oops! It seems that Pokemon.com has had an unexpected error. Don't worry; the site administrators have already been notified and they'll try to have the problem fixed soon.

All of these issues are frustrating, as I would like to play the game to get better at it and hopefully get into collecting and playing the physical version, but as the majority of these issues seem to be on Nintendo's end, it's making it hard for me to justify it.

 

I would appreciate any help that you can offer, preferably new advice as the methods previously listed have been ineffective so far.

 

Thank you


  • 0

22 March 2018 - 12:45 PM

#6

Mod_GuruLot

    Moderator

  • Mod_GuruLot

Big thanks to rusko for starting this thread, sounds like their issue is identical to mine.

 

In response to the suggestions from both Jynthu and GuruLot, I have tried everything that both of you have suggested and still no success. When I uninstall and reinstall the game, it will run the initial time when I say "launch game" at the end of the installer, but if I exit the game and attempt to open it again, I just get the black screen that rusko has described. I have all drivers updated, run refresher.exe, closed out all background programs, etc and nothing seems to help. I also have the problem of whenever I try to send a support ticker under the Ask a Question tab, I get the following page:

Unexpected Error

Oops! It seems that Pokemon.com has had an unexpected error. Don't worry; the site administrators have already been notified and they'll try to have the problem fixed soon.

All of these issues are frustrating, as I would like to play the game to get better at it and hopefully get into collecting and playing the physical version, but as the majority of these issues seem to be on Nintendo's end, it's making it hard for me to justify it.

 

I would appreciate any help that you can offer, preferably new advice as the methods previously listed have been ineffective so far.

 

Thank you

Hello there BlackfootedEel,
 
Thank you for updating us on the results. I’m sorry to hear that you are still having this issue.
 
If updating your video drivers as suggested in this thread does not work, I would definitely recommend trying a full uninstall, use the Windows instructions here.
 
Please keep us in the loop. 
 
Thank you again! 

Best, 
Mod_Gurulot
Pokémon TCG Online Moderator

 

For more help please visit our Help Center to submit a request.

Prior to posting in the forum, please check out the forum rules.


22 March 2018 - 07:04 PM

#7

BlackfootedEel

    Rookie Trainer

  • BlackfootedEel

GuruLot

 

Thank you for the suggestion, on paper this looked like a good fix. Unfortunately I ran into the same problem. Loads fine upon initial start up, then just a black screen on all subsequent attempts. The only solution so far seems to be to just never close out of the game, which I don't think would be very good for my computer. I hope this problem can be resolved soon, whatever it is.

 

Thank you


  • 0